PeachParts Mercedes-Benz Forum

PeachParts Mercedes-Benz Forum (http://www.peachparts.com/shopforum/index.php)
-   Diesel Discussion (http://www.peachparts.com/shopforum/forumdisplay.php?f=15)
-   -   '84 300D AC low pressure valve (http://www.peachparts.com/shopforum/showthread.php?t=98128)

JamesStein 06-30-2004 10:15 PM

'84 300D AC low pressure valve
 
Is it possible for freon to leak out of the back of the valve? Where the electrical connectors are?

My AC system was low on pressure when I bought the car. I had it recharged and dyed. The only place I see anything that could even be the dye is right at the edge of the electrical connectors. Even plastic boots on the connectors is dyed.

Has anyone seen a leak like this?

I tried to take a picture but my camera aparently doesn't 'see' UV well. It just looked all blue.

engatwork 07-01-2004 06:46 AM

Not quite sure what you are referring to when you say "valve". Anywhere something is screwed into the pressurized a/c system could be a potential for a leak. This excludes the temp sensor that is screwed into the dryer. That sensor does not penetrate the pressurized space.

JamesStein 07-01-2004 09:34 AM

excuse me, I meant the low pressure sensor.

I understand that its possible for the sensor to leak. But I would expect it to leak at the point where it is screwed in. This appears to be leaking out the back end of the sensor where the electrical connections are. Either that or the plastic covers on the wires are UV sensitive and have melted just a tad and left some residue on the plastic at the base of the connectors.

engatwork 07-01-2004 11:07 AM

The low pressure sensor has an o-ring. That may be where your problem is.


All times are GMT -4. The time now is 11:12 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website