PeachParts Mercedes-Benz Forum

PeachParts Mercedes-Benz Forum (http://www.peachparts.com/shopforum/index.php)
-   Tech Help (http://www.peachparts.com/shopforum/forumdisplay.php?f=1)
-   -   Benz decided to take a crap on me this morning (http://www.peachparts.com/shopforum/showthread.php?t=110306)

djimmy31 01-03-2005 08:48 AM

FIRST OFF A BIG THANKS FOR ALL THE POST!!!

I will try all the things listed and see what I come up with. The shop I took the car too was suppose to be a great benz shop in Louisville. It seems I can't find a good mb shop here in louisville. I honestly believe you guys are smarter than some of the shops. After a week and $110.00 later I am told alot of maybes and my car is old and tired. lol :rolleyes:

Just a run down of a few items
1. Car loses about 1 quart of oil every 3000 miles. Some leaks at front seal by dist cap.

2. Plugs were replaced 2 weeks ago. Tech said drenched in oil.

3. Brand new Bosch plug wires

4. Will check fuel stuff Juan talked about.

5. How can I test the O2 sensor?

6. How can I test the cat, or can I?

7. Will the valve guides cause the terrible bogging?

8. How can I test the coolant sensor?
THANKS

Tigger55b 01-03-2005 01:16 PM

Man,, I have read all this stuff and some of what the Mechanic told you does not make sense. If you changed the plugs and they looked ok, how the heck did they get oil soaked. I have by-passed my cold start switch (again), and I can start the car fairly well. Except that it will stumble until it reaches operating temp. Oh yes, I have replaced:

Plugs
Plug wires
OVP
Distributer cap
rotor
Engine temperature switch
Fuel pressure regulator
Fuel Filter
Tranmission modulator

There does not seem to be any vacume leaks.

This did not give me any warning when the symptoms started. It started fine, I went for a drive, shut it down and went to start again about 10 minutes later and it started this crap.

Couls it be the "Brain"?

djimmy31 01-03-2005 07:41 PM

Man Tigger I hope one of us finally figures this thing out.

I picked the car up today and spoke with them for awhile. They are saying now that the throttle position switch is bad. Also they are saying that the cat is bad. The guy recommended a place that would replace the cat for $300.00 bucks. I guess a unversal one.

I really don't want to spend $300.00 for something they may fix the problem. Would it hurt it cut it out or unbolt the cat and drive it around for a few miles and see what happens???

Tigger55b 01-04-2005 07:00 AM

It will be noisy, but it will not hurt anything.

djimmy31 01-05-2005 08:38 PM

Well I cut the cat off and the whole exhaust fell hahah. Anyway the car is loud and sounds like an old farm tractor.

I took it for a spin and it did run better but it still has the cutting out problem. I am ording the throttle microswitch tomorrow and will see what happens. If that doesn't work I might try the coil.

Jimmy

osjohn1 01-06-2005 09:45 PM

Sputtering Update?
 
Hello guys, I have been reading this thread on the sputtering problems with both cars and all of sudden the thread ends without any clear solution. So will someone please update on what was done to fix the problem. I am tracking down a similar problem in a 1990 300 E and I would love to follow some of the suggested approaches without having to waste funds on replacing good parts. Thanks.

djimmy31 01-07-2005 07:47 AM

Quote:

Originally Posted by osjohn1
Hello guys, I have been reading this thread on the sputtering problems with both cars and all of sudden the thread ends without any clear solution. So will someone please update on what was done to fix the problem. I am tracking down a similar problem in a 1990 300 E and I would love to follow some of the suggested approaches without having to waste funds on replacing good parts. Thanks.


I wish my car was fixed John. As of right now it's still doing the same darn thing. I will surely being posted soon as this thing is fixed, or I might be posting a picture of it getting crushed at a junkyard lol.

JUAN 01-08-2005 12:02 AM

Hi fellows,
I was hoping to find a post that an answer had been found. I don't know if this is allowed but here it goes. I subscribe to a magazine that deals with old cars. There is this column this guy writes on troubleshooting. He wrote this book called "Tuning Up Autos and Trucks, A Guidebook of Solutions for Testing, Evaluating, and Analyzing Computer Controlled Vehicles". The book cost 60 bucks. I'm planning on buying it, I figure it would be a good read and it might help in the troubleshooting area. He helps people troubleshoot their cars in the help column. His answers and ideas are sensible and he seems to know what he is talking about. In these days were mechanics are hard to find that are interested in troubleshooting problems instead of just shotgunning parts, this might help you out. The phone number to order the book is 916-685-4527 and the email is miltinstr@pacbell.net. Good luck and keep posting specially if you find the answer.

Tigger55b 01-10-2005 08:01 AM

Taking a break!
 
I have not found the problem/problems yet. I am now driving my trusty little 94 Toyota Tercel (It never stops). Its not as luxurious as the 300E, But its gets me where I want to go. I will psot when I get back into trouble shooting the 300E.

a2aa 01-21-2005 04:33 PM

clean the throttle body/ plate with rag saturated with good cleaning solvent

Tigger55b 03-14-2005 07:18 AM

OK!,, I finnaly broke down and decide to invest in the fuel pumps. Walla!! all fixed! Everything is fine now. Who woulda thunkit? Afer all the guessing and tinkering it came down to the obvious. CHANGE THE PUMPS!


All times are GMT -4. The time now is 12:19 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website