Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-10-2005, 11:23 AM
Registered User
 
Join Date: Sep 2004
Posts: 162
Can loopback adapter be deleted after installing WIS?

Or do I have to keep it on the system for the program to function?

Reply With Quote
  #2  
Old 09-10-2005, 03:22 PM
carson356
Guest
 
Posts: n/a
Quote:
Originally Posted by CLK320MIA
Or do I have to keep it on the system for the program to function?
.
why would you want to remove it? i have found that ususally is i am at home or work where the internet is working the loopback adapter can be disabled and wis will still work, however if i am not on the network wis will return errors and will not open. what you can do is go to network connections and disable the loopback adapter and see is wis still opens. if you want to remove it because of the low connectivity error that displays from the start menu, you disable that message in the loopback adapter properties.
Ray

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
WIS DVD only installing in German... ? aNtHrAx323 General Information 5 03-02-2005 12:03 AM



All times are GMT -4. The time now is 10:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page