Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #16  
Old 07-06-2007, 08:50 PM
Registered User
 
Join Date: Aug 2001
Location: Houston, Texas
Posts: 393
Check the resistance of your existing EHA also. If the resistance is o.k., and you dont get the 20 ma current when ignition is turned on, then the problem is in the computer.

__________________
Saumil S. Patel
Reply With Quote
  #17  
Old 07-06-2007, 09:00 PM
just-n-time's Avatar
Registered User
 
Join Date: Feb 2006
Location: Louisiana266 Maloy Rd winnfield71483
Posts: 804
Unhappy No Start

Quote:
Originally Posted by SonicBlue1966 View Post
Hay,

I'm the guy that started this thread. Thanks for all the advice. I did not have alot of time last night to check things out. I did, on your advice spray starter fluid directly into the intake. Still did not start. This leads me to believe that I have no spark. I can smell fuel.

Tonight I am getting a device to check the ignition coil.

Does anyone know what the symptoms are when a coil goes out? I thought that there was no warning, it just quit. This one seem to gotten weaker over a couple of days.

Thanks - Good Forum!
I am not to sure how you got to the point that the engine will not start from replacing the rotor and the distributor cap? If the unit was running when you changed them,why is it not starting now? You said it was popping back threw the intake,Then you found a bad rotor, replaced that and then it failed to start?Are you sure that you have that part correct?If you are sure of this then do a search on testing the position sensor. JNT
Reply With Quote
  #18  
Old 07-11-2007, 12:10 AM
Registered User
 
Join Date: Jun 2007
Location: Portsmouth, ohio
Posts: 8
Make sure that your rotor adapter which is behind the rotor did not break. Have a 1992 190e that was acting similar like to never found the problem. Had spark, gas, and compresson but would not start.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 05:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page