PeachParts Mercedes-Benz Forum

PeachParts Mercedes-Benz Forum (http://www.peachparts.com/shopforum/index.php)
-   Tech Help (http://www.peachparts.com/shopforum/forumdisplay.php?f=1)
-   -   Brake noise (http://www.peachparts.com/shopforum/showthread.php?t=6879)

jdoc7 03-27-2000 11:07 PM

I have a 1992 300E and have been experiencing an annoying brake noise when the brakes are applied first thing in the morning. When depressed, I can hear a whirring noise and the brakes do not grab properly but rather, they shudder. This will last for about 2 seconds until the pedal is fully depressed and will disappear. It only happens on the first activation, in the morning and the vehicle must be going forward. After that, the brakes are fine. Has anyone experienced similar problems on a 300E? Thanks

Nick Jamal 03-27-2000 11:11 PM

I have the exact same thing happen regularly with my 86 300E, also in the morning, although I think it happens in reverse as well. It actually feels very much as though the ABS is activating needlessly.

Benzmac 03-28-2000 08:57 PM

This is normal and is the ABS self test. It is making sure that the pump, accumulator, and valves are OK.

------------------
Benzmac:
1981 280GE SWB
1987 16V
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM




All times are GMT -4. The time now is 04:07 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website