PeachParts Mercedes-Benz Forum

PeachParts Mercedes-Benz Forum (http://www.peachparts.com/shopforum/index.php)
-   Tech Help (http://www.peachparts.com/shopforum/forumdisplay.php?f=1)
-   -   MB (123) 200 - AUX fan problem (http://www.peachparts.com/shopforum/showthread.php?t=7303)

clan_wong 04-30-2000 01:56 AM

HI!
Just wanna get some opinions...the AUX fan in my car that's infront of the radiator, that is nearer to the grill of the bonnet, has recently refused to come on even when the temp gauge is over 120.
There is only one connection-point for the fan and I've taken the entire
fan out to have a look...it looks simple enough.
But I can't figure out what is wrong.
THe power cable looks fine.
Is it possible the fan has actually bought it?? The car is some 14 yearsold....
Any other "not so simple" problem that's possible???

Thanks a whole lot.
THe weather in Singapore is a scorching 34 degrees Celsius at least everyday...the fan is really an essential item here.

MB STARS 04-30-2000 02:09 AM

Have you check the fuse first? next I'll check aux fna switch on top of cylinder head.
what motor you have 102 four cylinder?

------------------
MB STARS Master Guild Technician,12 years MB tech
6 years independent shop owner


All times are GMT -4. The time now is 01:41 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website