PeachParts Mercedes-Benz Forum

PeachParts Mercedes-Benz Forum (http://www.peachparts.com/shopforum/index.php)
-   Tech Help (http://www.peachparts.com/shopforum/forumdisplay.php?f=1)
-   -   W124 Vibration at idle (http://www.peachparts.com/shopforum/showthread.php?t=7411)

300CE-24 05-08-2000 10:36 AM

To start off, there's a minor vibration at idle while hearing a ticking noise within the engine bay. Secondly, when pressing the gas pedal 1/4 way down while the transmission is at PARK, the car start to jerk noticably back and forth (feels like the car wants to go forward, but held back by the transmission)

Could the Damper/Tensioner and engine mount combination solve this problem ? or does this problem require further investigation ?

------------------
Albert
91 300CE

Benzmac 05-08-2000 09:44 PM

Engine mounts can solve idle vibrations that are felt by the driver through the steering wheel and in the floor.

I can't comment on how the transmission is acting without driving it, sorry.

------------------
Benzmac:
Donnie Drummonds
1992 500E (very soon I hope :)
1981 280GE SWB
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM

yal 05-09-2000 10:29 AM

When my engine mounts went I felt it both in P and in D. As it got worse I heard more than felt it at high speed it sounded like a low drone.
The thing is sometimes the engine mounts do not fail all at same time so your vibration may be sporadic. If you can get under there you can probably tell which engine mount is bad by how thin and squashed it actually looks and how close the engine metal is to the frame.
Just a little info for you hope it helps...

yal
88 230E (W124)


All times are GMT -4. The time now is 05:35 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website