Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Search Forums

Showing results 1 to 30 of 500
Search took 0.05 seconds.
Search: Posts Made By: brookspw
Forum: Tech Help 06-01-2011, 03:00 PM
Replies: 5
Views: 2,435
Posted By brookspw
You are the man. I'm tackling this tonight. If...

You are the man. I'm tackling this tonight. If I disconnect the vac tubes (plug them) then will the flap stay in the position it is in, default to a set position, or just blow in the wind on a free...
Forum: Tech Help 05-12-2011, 10:55 AM
Replies: 4
Views: 549
Posted By brookspw
Can I access the primary points in the trunk and...

Can I access the primary points in the trunk and behind the glove box? If so, what would be the first things to check (and/or color of vac tubes)?

Thanks
Forum: Tech Help 05-11-2011, 05:33 PM
Replies: 4
Views: 549
Posted By brookspw
Educate me on the vacuum system

I have a 1994 C280. I tried the search tool but I need some education before I can use what it pulls up.

1. For the last month I've heard what I think is the vacuum pump cycling every 30 seconds...
Forum: Tech Help 03-10-2010, 11:10 AM
Replies: 2
Views: 473
Posted By brookspw
Replacing my hood star

6 inches of snow slid off of my hood when the sun came out...taking my star with it. How do I replace it? When I buy a star does it come with the attachment hardware that it attaches to from...
Forum: Wheels & Tires 11-09-2009, 10:43 AM
Replies: 8
Views: 2,896
Posted By brookspw
This is what I'm going to do. They are taking...

This is what I'm going to do. They are taking the Bridgestones back on the 30 day guarantee and replacing with the Michelin LTX M/S.
Forum: Wheels & Tires 11-06-2009, 12:06 PM
Replies: 8
Views: 2,896
Posted By brookspw
Tires for Tahoe -- Bridgestone vs Michelin

265/70/17

I have Bridgestone H/L Alenzas (outline white letter, T rated) installed a couple of weeks ago on our Tahoe. Both previous sets of tires (Firestone then Goodyear) rode as smooth as...
Forum: Tech Help 10-13-2009, 04:41 PM
Replies: 8
Views: 1,913
Posted By brookspw
Just got mine from Phil. Will have installed and...

Just got mine from Phil. Will have installed and report back. Did this cause any noise/roar in addition to the vibration?
Forum: Tech Help 09-10-2009, 11:43 AM
Replies: 48
Views: 29,296
Posted By brookspw
Update: 1 -- A/C works fine when outside...

Update:

1 -- A/C works fine when outside temp is 80 or less. Works on/off when 80-90. Won't come on at all if over 90.

2 -- Diagnostic shows, at highway speed, pressure bars between 11-16...
Forum: Tech Help 09-02-2009, 06:10 PM
Replies: 11
Views: 1,347
Posted By brookspw
My 94 C280 has the same miles as this...

My 94 C280 has the same miles as this E320...think I'm just going to keep it instead of "upgrading". Thanks for the help.
Forum: Tech Help 09-01-2009, 04:45 PM
Replies: 11
Views: 1,347
Posted By brookspw
Thanks, I ready every single thread that...

Thanks, I ready every single thread that contained 210/320 and perch in it. I did not see one single post with cars that were 2000-2002, just earlier -- mostly 96 and 97. Now, you noted the problem...
Forum: Tech Help 09-01-2009, 02:32 PM
Replies: 11
Views: 1,347
Posted By brookspw
Question Considering purchase of '01 E320. What are my concerns?

This car is black, super clean, new tires, and has 100k on it -- all dealer service records.

What problems are typically associated with this model? Seems like most have some big issue (like by...
Forum: Tech Help 09-01-2009, 09:12 AM
Replies: 7
Views: 580
Posted By brookspw
Well, could be, I guess. Torx with the pin in...

Well, could be, I guess. Torx with the pin in the middle? Appeared close to the T20.

Yep, felt good. FYI, for anyone else that attempts this, instead of pulling the board out -- cut out the...
Forum: Tech Help 08-31-2009, 09:33 AM
Replies: 7
Views: 580
Posted By brookspw
Well, once I finally got it open...boom, one of...

Well, once I finally got it open...boom, one of the 4 connections (wire pin, same side as red wire) was broken. Soldered it back and, voila, smooth idle. The soldering was no problem.

Anyone...
Forum: Tech Help 08-27-2009, 05:45 PM
Replies: 13
Views: 609
Posted By brookspw
Steering damper? Easy DIY.

Steering damper? Easy DIY.
Forum: Tech Help 08-27-2009, 10:41 AM
Replies: 2
Views: 727
Posted By brookspw
Does this vehicle have a purge/evac valve?

Does this vehicle have a purge/evac valve?
Forum: Tech Help 08-27-2009, 10:40 AM
Replies: 2
Views: 587
Posted By brookspw
Who has "resoldered" the circuit board in their MAF?

Related thread I started came to the conclusion that I may have a bad connection in the MAF sensor. I have a 94 C280. Bosch part 0 280 217 500. If you did do this, what part was loose/broken and...
Forum: Tech Help 08-27-2009, 10:37 AM
Replies: 24
Views: 3,330
Posted By brookspw
I was thinking that I had a freon pressure issue...

I was thinking that I had a freon pressure issue -- too low, too high, something. But here is what mine does.

1. When it works, it works fine.
2. It typically doesn't work unless I am at...
Forum: Tech Help 08-26-2009, 12:35 PM
Replies: 7
Views: 580
Posted By brookspw
I'll open it this weekend and see what I find. ...

I'll open it this weekend and see what I find. Thanks. Would explain why it seems like it works great some of the time but like crap most of the time. When it is working...it is smooth as can be.
Forum: Tech Help 08-25-2009, 04:05 PM
Replies: 7
Views: 580
Posted By brookspw
No one? . I have doublechecked the...

No one? .

I have doublechecked the connections, wires, etc. Is there a contact or something inside it? I know that my original OVP would do that but never understood why.
Forum: Tech Help 08-25-2009, 12:31 PM
Replies: 7
Views: 580
Posted By brookspw
Why does my MAF start working when I "tap" it?

Been having all kinds of surging/rough idle/bad mileage issues. Checked vacuums, fp regulator, purge valve, etc. MAF replaced in march. Ran fine for a month or two then back to the same.

Car...
Forum: Tech Help 08-25-2009, 12:15 PM
Replies: 25
Views: 2,116
Posted By brookspw
Holy crap. Does my 94 C280 have one of these?

Holy crap. Does my 94 C280 have one of these?
Forum: Tech Help 08-25-2009, 11:41 AM
Replies: 1
Views: 596
Posted By brookspw
So...what was it?

So...what was it?
Forum: Tech Help 08-23-2009, 05:25 PM
Replies: 48
Views: 29,296
Posted By brookspw
Educate me -- tell me how you deduce this from my...

Educate me -- tell me how you deduce this from my symptoms. I'm just trying to follow along. Seems to me...the pressure would get higher at 3k RPM not lower.
Forum: Tech Help 08-22-2009, 06:04 PM
Replies: 48
Views: 29,296
Posted By brookspw
Ok, after further review -- I'm actually more...

Ok, after further review -- I'm actually more confused.

If I run the diagnostic at idle, I get about 21*0.
If I run it sitting still, but RPM at 3,000, I get about 23-24.
In neither of the above...
Forum: Tech Help 08-15-2009, 02:55 PM
Replies: 48
Views: 29,296
Posted By brookspw
My #7 reading is 19*8--20*5. I am assuming this...

My #7 reading is 19*8--20*5. I am assuming this is too high. If so, this is keeping my compressor from turning on and I need to remove 134a from the system?
Forum: Tech Help 08-14-2009, 11:05 AM
Replies: 15
Views: 6,004
Posted By brookspw
Update? I'm assuming since no post in 2 months...

Update? I'm assuming since no post in 2 months that it is fixed. What was it?
Forum: Tech Help 08-14-2009, 10:58 AM
Replies: 9
Views: 1,227
Posted By brookspw
Can someone explain exactly what the MAF sensor...

Can someone explain exactly what the MAF sensor does vs what the Throttle actuator do? I'm trying to get a feel for the job of each and, therefore, the symptoms of a problem with each of them vs the...
Forum: Tech Help 08-14-2009, 10:54 AM
Replies: 8
Views: 1,913
Posted By brookspw
HFM is being checked on Monday. Here are...

HFM is being checked on Monday.

Here are couple more symptoms that I wanted to share, just to see if it helped to diagnose.

Driving down the interstate, running fine, I'll get a "miss" almost...
Forum: Tech Help 08-10-2009, 10:07 AM
Replies: 38
Views: 3,165
Posted By brookspw
Checked it cold and hot. Pulled vac tube while...

Checked it cold and hot. Pulled vac tube while running. Detected no fuel at all, solid vacuum, though didn't notice it running any different with vac tube on or off.

I'm going to reset my...
Forum: Tech Help 08-08-2009, 08:44 PM
Replies: 8
Views: 1,913
Posted By brookspw
Update on my surging idle issue. It runs...

Update on my surging idle issue.

It runs smoothly now...some of the time. It seems to be smoother when cold than hot, but is intermittent in both.

Thanks to Arthur Dalton's help I have...
Showing results 1 to 30 of 500

 
Forum Jump


All times are GMT -4. The time now is 09:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page