Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-03-2006, 11:52 AM
Ashman's Avatar
Registered User
 
Join Date: Sep 2000
Location: Sherman Oaks, CA
Posts: 4,749
Weird ignintion problem that is intermittent

Sometimes when I turn my key to the start position, I get a click, but the starter does not engage. then I turn off the ignition and turn it back on and it starts up just fine.

So my question is, does this sound like a switch issue, a starter relay or a starter issue?

Should I just wait until something stops working?

What could I do to check to see what the issue is? I will call my mechanic and ask him, but I thought that perhaps someone here has had this happen and knows what the issue was.

Car is a 1992 300CE With M104 24V Engine..

Alon

__________________
'92 300CE - Sold
2004 C240 - 744 - C7 Wheels - Android Radio
2002 C320 - 816 - Sport Wagon
Reply With Quote
  #2  
Old 02-03-2006, 11:59 AM
Registered User
 
Join Date: Oct 2004
Location: Baton Rouge La
Posts: 2,632
I have had this problem happen before to me on other cars.

neutral safety switch.
__________________
1989 300ce 129k
( facelifted front,updated tail lights, lowered suspension,bilstein sports, lorinser front spoiler, MOMO steering wheel, remus exhaust,stainless steel brake lines). (Gone)

1997 s320 154k (what a ride). Sold with 179k miles. Replaced with Hyundai Equus

1994 e320 Cabriolet 108k



1972 280se 4.5 153k Owned for 12 yrs, sorry I sold it


[/SIGPIC]
Reply With Quote
  #3  
Old 02-03-2006, 12:21 PM
Registered User
 
Join Date: Dec 2000
Location: Battle Ground, WA
Posts: 576
Starter problem: is it really a problem?

Hi there,
On my '82 300D and my '79 450SL, there is an interlock built in so that if the engine doesn't start on the first turn of the key to the start position, the key must be turned back to the off position before the starter can be engaged again. I don't remember if the '75 280C has this feature or not...
I think the reason is to prevent possible damage to the ring gear.

Regards,
Richard Wooldridge
'82 300D/T700R4
'79 450SL
'75 280C
Reply With Quote
  #4  
Old 02-03-2006, 10:51 PM
Ashman's Avatar
Registered User
 
Join Date: Sep 2000
Location: Sherman Oaks, CA
Posts: 4,749
neutral saftey switch could be somewhere to start.

When I turn the key and this has only happened a few times, but I hear a click, but the starter does not engage unless I turn the ignition back off then on then it turns over fine.

IT is a click like a relay engaging, but the starter just not getting a signal to spin the engine over.

Alon
__________________
'92 300CE - Sold
2004 C240 - 744 - C7 Wheels - Android Radio
2002 C320 - 816 - Sport Wagon
Reply With Quote
  #5  
Old 02-06-2006, 08:32 AM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
Ashman...

Sounds like starter solenoid. OTHERWISE you wouldn't hear the "click"
__________________
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote
  #6  
Old 02-06-2006, 08:53 AM
halman2228's Avatar
Registered User
 
Join Date: Jul 2004
Location: Houston TX
Posts: 304
You have PM

Kevin
__________________
"Dangerous with a wrench...and not smart enough to know it"

Stable (in order of acqusition):
'84 500SL, 280SEL (Euros)
'77 280SE. '90 560SEL
'79 450SEL 6.9,
'95 C280 (totalled by daughter 8/07)
'81 280SL (rescued) '88 300CE
'86 560SEC '95 C36
'01 CL55

DD's: '04 S500 4Matic (SWMBO)
'04 F150 Crew
Reply With Quote
  #7  
Old 02-08-2006, 04:43 PM
Ashman's Avatar
Registered User
 
Join Date: Sep 2000
Location: Sherman Oaks, CA
Posts: 4,749
it hasn't happened since I last posted. so we shall see. no biger its the original starter / solenoid, so I would thinkt hat if and when it goes I will deal with it. no need to worry foir now...

Thanks for the Advice I will check and confirm with my mechanic as well to see what he thinks.

Alon

__________________
'92 300CE - Sold
2004 C240 - 744 - C7 Wheels - Android Radio
2002 C320 - 816 - Sport Wagon
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 10:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page