Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Car Audio and Multimedia

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-30-1999, 11:49 PM
jiv
Guest
 
Posts: n/a
I recently dumped the bekker deck on my SEL
and installed an 200W amp and wired it to the existing wiring from console where the bekker was to save time rewiring the speakers
i have a computer that outupts the audio to the amp
but my problem is i was driving the day after and i pumped up the vol and the fader control started smokin and looked like it was melting..
so how do i unplug the fader and reconect the wires to work with out it present.
I noticed that ther were 6 prongs onthe bottom but which go to what?
thanks a bunch
p.s. i had my new amp running my 15 year old speakers and i thrashed them the 1st day so if any one know of some decent speakers that i should buy?
Reply With Quote
  #2  
Old 10-31-1999, 12:01 AM
Larry Delor's Avatar
What, Me Worry?
 
Join Date: Jun 1999
Location: Sarasota, Fl.
Posts: 3,112

Forget about the fader, and the stock wires,..if you are going to push 200w through, you really ought to run some heavier wire to your (soon to be new) speakers. But if you insist,...follow the wires from the fader (they dissappear in a black plastic tube. but after a few inches (6-8 maybe) there ought to be two connectors that end up going to the rear, two more will go to the front speakers, the other two came from the radio.
GOOD Luck!

------------------
'83 300D

Reply With Quote
  #3  
Old 10-31-1999, 07:02 AM
Robert W. Roe's Avatar
Registered User
 
Join Date: May 1999
Location: Lehigh Valley PA
Posts: 1,330
I wonder if kits are available that plug into these connectors, rather than taking the wires off.

------------------
Robert W. Roe
1984 300SD 166,077 miles


Reply With Quote
  #4  
Old 11-01-1999, 08:51 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
To my knowledge, there is not a kit for this. I would just go ahead and rewire.

------------------
Benzmac:
1981 280GE SWB
1987 16V
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle Control Valve w.g.canon Tech Help 2 10-28-2003 11:05 PM
Can someone please explain my system? 91 300E with 1480 Becker Strider Car Audio and Multimedia 3 09-06-2003 09:05 PM
Help with Climate Control bulbs BENZ-LGB Tech Help 1 07-18-2002 08:59 PM
Climate control Problems...Need help Maddog Tech Help 8 07-17-2002 05:29 PM
Wait before you replace upper control arm bushings MVK Diesel Discussion 0 07-09-2002 07:21 PM



All times are GMT -4. The time now is 02:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page