Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Car Audio and Multimedia

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-09-2014, 03:57 PM
Registered User
 
Join Date: Jan 2014
Posts: 1
Problem with navi in E200 W211

Hello everyone and congratulations for your forum. I have the E200 W211 2007, and the last month I have a very serious problem with navi. Namely, it does not show maps and it does not read the official cd. Step by step what is happening:



So, I put the CD of aps 50 v7.0 (2007-2008) and especially the CD 4 which has the letters GR (I live in Greece) and it says:



Yes and



Yes and



And I am waiting for... So:



It happens with any cd I insert, regardless of its version or its year, or if it is official or not.

Can anyone help me because it is important? I move everyday in Greece... Sincerely, I thank you...
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 04:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page