Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Car Audio and Multimedia

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-06-2016, 12:22 PM
Registered User
 
Join Date: Oct 2016
Location: Pasadena, CA
Posts: 11
What do I have for wires here?

So I have a 1981 230CE. It came without a radio and I want to put something in. Haven't decided yet if I want to pay for a Europa and have the original look or get something newer. In the meantime I am trying to figure out what I have here.

The pair of plugs on the left, I know those are the two speaker channels that run to the stock fader. Then obviously the antenna connection in the middle.

However, what would the yellow wire be? This looks like something added in. Possibly constant power?

And then, what are the two wires coming out of the right white wire sheath? Are these the stock power wires? Should they have had a plug on them stock? Obviously have spade connectors added on after by PO.

I have a multimeter and am good at regular electrical troubleshooting, but car audio is something I just never got into.

Thanks for any help. I just want to fill in this hole in my console.
Attached Thumbnails
What do I have for wires here?-radio1.jpg  
Reply With Quote
  #2  
Old 10-10-2016, 11:56 AM
Registered User
 
Join Date: Oct 2016
Location: Pasadena, CA
Posts: 11
OK so I did some work with the DMM this weekend.

The yellow wire is constant positive. Guessing PO spliced this in somewhere to give constant power for aftermarket radio memory.

Speaker wires and antenna wires are self explanatory.

Then I have that double wire bundle. The black wire is positive power with ignition on. The green/red striped wire has 0 resistance to ground, so this appears to be my ground wire.

Looking at wire diagram, the colors are all wrong. That bundle should be red for positive and brown for ground. My car is a Euro model, would that be different? The wires look factory, but maybe it was done by PO?

More important: where is my blue wire for the power antenna? Any ideas where I can find it? I dug around in there and no sign of it. I'm not sure I'm super ambitious to install a radio if I can't get the antenna to go up...

Thanks in advance.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 12:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page