Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Car Audio and Multimedia

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-12-2002, 07:30 PM
Registered User
 
Join Date: Jul 2002
Location: NH
Posts: 47
Front speakers don't work...

Hello all, yesterday i woke up and drove to school as normal, however my two front speakers were not producing any sound/bass/anything. I haven't had a chance to get my deck out and have a looksee at the wires, although i would find it hard to believe that one came loose while sitting in my garage overnight. BTW, temperature dropped pretty low overnight, nothing too extreme, probably about 30 degrees in the garage. To my knowlege, these are still OEM speakers, and until now have worked fine with my Alpine 7894 deck, which i put in about 2 months ago. Also checked the fader wheel, played around with it, no change. Any input is appreciated! thanks,

__________________
Chase O.
86 300E 242k
Reply With Quote
  #2  
Old 12-13-2002, 02:31 AM
La Jolla Audio
 
Join Date: Dec 2001
Location: San Diego California
Posts: 996
Did you bypass the fader control when you installed it?
__________________
The Mercedes Specialists Since 1986
Reply With Quote
  #3  
Old 12-13-2002, 06:13 PM
Registered User
 
Join Date: Jul 2002
Location: NH
Posts: 47
nope...fader has worked fine up until the other day, fully functional
__________________
Chase O.
86 300E 242k
Reply With Quote
  #4  
Old 12-13-2002, 10:06 PM
La Jolla Audio
 
Join Date: Dec 2001
Location: San Diego California
Posts: 996
The problem is either the speakers or the fader control. So you will need to check it out. My bet if both speakers died at once it is the fader>

Scott@lajollaaudio

__________________
The Mercedes Specialists Since 1986
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 03:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page