Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-29-2006, 05:03 PM
bgkast's Avatar
Rollin' on 16s
 
Join Date: Dec 2005
Location: Vancouver WA
Posts: 6,528
Going to look at car.. what can cause no shift to 3rd?

I am going to look at a 240 near here. The owner says is will not shift to third. Can this be caused by a vacuum problem or something else simple? I don't know my way around automagic's much.

Edit: This car is a '75.
__________________
1979 240D- 316K miles - VGT Turbo, Intercooler, Stick Shift, Many Other Mods - Daily Driver

1982 300SD - 232K miles - Wife's Daily Driver

1986 560SL - Wife's red speed machine

Last edited by bgkast; 03-29-2006 at 05:42 PM.
Reply With Quote
  #2  
Old 03-29-2006, 06:17 PM
Registered User
 
Join Date: Nov 2004
Location: Nova Scotia, Canada.
Posts: 6,510
Like youself do not know my way around automatics well. Suppose though if you were really really lucky might just be a linkage issue. Just do not bet on it. In fact the safest approach is to calculate a replacement transmission into the deal and that way you should not come up short. If the transmission is toast you might want to use the oportunity to convert to a manual if the car is otherwise very good. Needless to say on that year watch for serious rust issues carefully.
Reply With Quote
  #3  
Old 03-29-2006, 06:22 PM
Addicted's Avatar
Registered User
 
Join Date: Oct 2005
Location: Sanford NC
Posts: 429
Brian,

If you are really interested in the car I have a transmission you can have. I'm assuming it works fine but truthfully don't know. It is on this 220 I have. I'm assuming they are the exact same thing in the 73 220 as a 75 240 would be.

Let me know. Only problem right now is I'd have to take it off the trailer to do it but if you need one then so be it. I might take it off anyway and take the transmission anyway.

If you come pick it up you can just have it for free. If you only need parts for the other transmission I have one I parted from my car that just had burned brakebands. Or at least that is all we figued was wrong with it.
__________________
76 300D 130K "Stella" (Sold )
74 240D 299K (Donated to Highschool For Senior Project WVO)
83 300TDT 290K (My one and only)
Sanford, NC
Reply With Quote
  #4  
Old 03-29-2006, 06:22 PM
Addicted's Avatar
Registered User
 
Join Date: Oct 2005
Location: Sanford NC
Posts: 429
Ohh and no vacume to mess with on the 115 so that isn't the problem.
__________________
76 300D 130K "Stella" (Sold )
74 240D 299K (Donated to Highschool For Senior Project WVO)
83 300TDT 290K (My one and only)
Sanford, NC
Reply With Quote
  #5  
Old 03-29-2006, 10:52 PM
bgkast's Avatar
Rollin' on 16s
 
Join Date: Dec 2005
Location: Vancouver WA
Posts: 6,528
Went and looked at it. The front fenders were quite bubbled and rusty. Both rear jack points were also rusty and smashed. The engine had almost no blow by though. I have enough projects...
__________________
1979 240D- 316K miles - VGT Turbo, Intercooler, Stick Shift, Many Other Mods - Daily Driver

1982 300SD - 232K miles - Wife's Daily Driver

1986 560SL - Wife's red speed machine
Reply With Quote
  #6  
Old 03-30-2006, 12:12 AM
Addicted's Avatar
Registered User
 
Join Date: Oct 2005
Location: Sanford NC
Posts: 429
well if you are for a paint job this car doesn't have any rust as far as I can see yeah I'm sure you do have enough projects. Woudl be fun for teh summer though. 115 all the way.
__________________
76 300D 130K "Stella" (Sold )
74 240D 299K (Donated to Highschool For Senior Project WVO)
83 300TDT 290K (My one and only)
Sanford, NC
Reply With Quote
  #7  
Old 03-30-2006, 12:32 AM
bgkast's Avatar
Rollin' on 16s
 
Join Date: Dec 2005
Location: Vancouver WA
Posts: 6,528
Is that the 220 parts car you got? What's wrong with it?
__________________
1979 240D- 316K miles - VGT Turbo, Intercooler, Stick Shift, Many Other Mods - Daily Driver

1982 300SD - 232K miles - Wife's Daily Driver

1986 560SL - Wife's red speed machine
Reply With Quote
  #8  
Old 03-30-2006, 12:38 AM
Addicted's Avatar
Registered User
 
Join Date: Oct 2005
Location: Sanford NC
Posts: 429
yeah it is. Well the only thing that is a bit odd is the chain is loose on the guide rail side (strange guid rail on these). Might not be anything wrong with it really at all. Haven't really diagnosed or asked the question. The car is so darn ugly on the exterior and parts missing on the interior (minus the alt and the pullstart bracket for the IP...which by the way I needed both...I was too late and someone parted out already).

Could be an easy fix but not sure if it is worth it. Not to mention I need parts and I can't have another car.

I'll be on IM tonight doing some homework. I can send you a couple of files if you are on later.
__________________
76 300D 130K "Stella" (Sold )
74 240D 299K (Donated to Highschool For Senior Project WVO)
83 300TDT 290K (My one and only)
Sanford, NC
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 04:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page