Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-26-2007, 10:44 PM
retx's Avatar
Registered User
 
Join Date: Nov 2006
Location: Charleston WV
Posts: 476
Vacuum part #???

In the pics you will see a broken vacuum part. Does anyone know what the part number is and if so, where can i find a new one. It is on the large hard line going to the master cylinder and t's off to the valve on top of the valve cover.



The story behind it is that i was having issues with my car shifting early. 15/25/35-ish. Trying to adjust the bowden cable was doing nothing noticable. Then one morning it wasnt shifting out of 1st until around 25-30 with very hig rpms, of course and a real hard shift at that. I did not even get out of the neighborhood. At home i found this piece broken. I did a quick super glue and some "Goop" job on it. Today my transmission was right where i think i should be. shifting at just the right rpms (it feels), with no flare or hardness.
So maybe anyone else having issues might look for something like this also.



__________________
1980 300D
Reply With Quote
  #2  
Old 01-26-2007, 11:35 PM
dmorrison's Avatar
Registered User
 
Join Date: Dec 2002
Location: Colleyville, Texas
Posts: 2,695
http://catalog.eautopartscatalog.com/mercedesshop/sophio/wizard.jsp?partner=mercedesshop&clientid=catalog.mercedesshop&baseurl=http://catalog.peachparts.com/&cookieid=2031EI20G2031EIKUD&year=1980&make=MB&model=300-D-002&category=N&part=Booster+Vacuum+Hose&appChassis=_any

Booster vacuum hose.

Dave
__________________
1970 220D, owned 1980-1990
1980 240D, owned 1990-1992
1982 300TD, owned 1992-1993
1986 300SDL, owned 1993-2004
1999 E300, owned 1999-2003
1982 300TD, 213,880mi, owned since Nov 18, 1991- Aug 4, 2010 SOLD
1988 560SL, 100,000mi, owned since 1995
1965 Mustang Fastback Mileage Unknown(My sons)
1983 240D, 176,000mi (My daughers) owned since 2004
2007 Honda Accord EX-L I4 auto, the new daily driver
1985 300D 264,000mi Son's new daily driver.(sold)
2008 Hyundai Tiberon. Daughters new car
Reply With Quote
  #3  
Old 01-26-2007, 11:52 PM
retx's Avatar
Registered User
 
Join Date: Nov 2006
Location: Charleston WV
Posts: 476
Dave, that link shows something different. That booster vacuum hose has only one "t" on it. Mine has that valve(??) in it with two connections on it. Is that broken piece (valve???) in the middle of the booster vacuum hose replaceable without replacing the entire hose?
__________________
1980 300D
Reply With Quote
  #4  
Old 01-27-2007, 12:10 AM
H-townbenzoboy's Avatar
Now Y2K Compliant
 
Join Date: Jul 2003
Location: Houston, TX
Posts: 4,331
Nope, you'll have to replace the whole unit. The one pictured may not be like yours because they used more than one type for the 1980 model year. Check the last six numbers of your VIN to see which one fits.
__________________
Board Member of MBCA|Houston

81 MB 300SD, 82 MB 300D Turbo (sold), 04 Lincoln Town Car Ultimate

Sooner or later every car falls apart, ours does it later!
-German Narrator in a MB Promotion Film about the then brand new W123.
Reply With Quote
  #5  
Old 01-27-2007, 12:12 AM
retx's Avatar
Registered User
 
Join Date: Nov 2006
Location: Charleston WV
Posts: 476
well in that case, i guess ill see how long my repair lasts, because the only ones they show on that link do not have the correct part in it. thanx guys
__________________
1980 300D
Reply With Quote
  #6  
Old 01-27-2007, 12:30 AM
Biodiesel300TD's Avatar
|3iodiesel300T|)
 
Join Date: Dec 2004
Location: Albany, OR
Posts: 4,845
You could visit you local junk yard to find a replacement. Although it will be brittle as well, but it won't cost nearly as much.
__________________
Andrew
'04 Jetta TDI Wagon
'82 300TD ~ Winnie ~ Sold
'77 300D ~ Sold
Reply With Quote
  #7  
Old 01-27-2007, 12:35 AM
retx's Avatar
Registered User
 
Join Date: Nov 2006
Location: Charleston WV
Posts: 476
i'll just keep looking for the exact replacement. i would much rather have a new one, especially since its not that expensive.


Dave, do you know if the part you linked is an upgraded version, and where would the other small dia. vacuum line go since that one only has one connection, where as mine has two??
__________________
1980 300D
Reply With Quote
  #8  
Old 01-27-2007, 12:40 AM
Registered User
 
Join Date: Jan 2002
Posts: 18,350
Couldn't you just put an extra 'T' in there to accomodate the second line?
__________________
1977 300d 70k--sold 08
1985 300TD 185k+
1984 307d 126k--sold 8/03
1985 409d 65k--sold 06
1984 300SD 315k--daughter's car
1979 300SD 122k--sold 2/11
1999 Fuso FG Expedition Camper
1993 GMC Sierra 6.5 TD 4x4
1982 Bluebird Wanderlodge CAT 3208--Sold 2/13
Reply With Quote
  #9  
Old 01-27-2007, 10:34 AM
dmorrison's Avatar
Registered User
 
Join Date: Dec 2002
Location: Colleyville, Texas
Posts: 2,695
Yours has 2 nipples. The nipples are a specific size and determine vacuum amount, especially to the transmission. Don't rig it.
Yours looks like the one on the 81 and after.

http://catalog.eautopartscatalog.com/mercedesshop/sophio/quote.jsp?clientid=catalog.mercedesshop&cookieid=2040MM49L2040MMDBY&baseurl=http://catalog.peachparts.com/&partner=mercedesshop&year=1982&product=N4020-44957&application=000295066

A little searching on your part on the "buy parts" at the top would have found this for you.

Mercedes will make changed to a car during mid year. So at times if you don't find what looks like your part. Check the previous and latter years for your particular part. That was the VIN number reference that was mentioned.
Some parts are very VIN specific.
Dave
__________________
1970 220D, owned 1980-1990
1980 240D, owned 1990-1992
1982 300TD, owned 1992-1993
1986 300SDL, owned 1993-2004
1999 E300, owned 1999-2003
1982 300TD, 213,880mi, owned since Nov 18, 1991- Aug 4, 2010 SOLD
1988 560SL, 100,000mi, owned since 1995
1965 Mustang Fastback Mileage Unknown(My sons)
1983 240D, 176,000mi (My daughers) owned since 2004
2007 Honda Accord EX-L I4 auto, the new daily driver
1985 300D 264,000mi Son's new daily driver.(sold)
2008 Hyundai Tiberon. Daughters new car
Reply With Quote
  #10  
Old 01-27-2007, 01:08 PM
retx's Avatar
Registered User
 
Join Date: Nov 2006
Location: Charleston WV
Posts: 476
Dave, thanx for finding that. actually i DID search for it under different years and terms, but didnt come up with yours. I did not search in 82 because it only listed turbo's. i know some things are interchangeable, and i didnt really know about that one. i wonder why mine has one that is cross referenced with a two year off turbo model.
Thanx, i am going to see how long my repair works and go ahead and order one soon. thanx so much for the help.
__________________
1980 300D
Reply With Quote
  #11  
Old 01-27-2007, 03:00 PM
Craig
Guest
 
Posts: n/a
LOL, don't feel too bad, I've replace that line on my 240D once and the line on my 300D at least twice. Those silly things seem to break every time I touch them.
Reply With Quote
  #12  
Old 01-27-2007, 03:49 PM
retx's Avatar
Registered User
 
Join Date: Nov 2006
Location: Charleston WV
Posts: 476
luckily (fingers crossed, knock on wood) i havent broken any vacuum line/hose/part yet. actually, i wasnt really doing any work on that side at all the week or so before this happened, but i was noticing changes in my transmission. so i suspect a slight leak/crack was happening and then it finally broke completely. i just checked it out, and it seems to be holding quite well with the glue-up job i did. we will see.
wait you know what....that is about the area the valve cover laid when i did my vavle adjustment. maybe next time...ill remove the valve cover completely...all hoses/linkages and all.
__________________
1980 300D
Reply With Quote
  #13  
Old 01-27-2007, 04:51 PM
ImBroke's Avatar
Diesel way of Life
 
Join Date: Jun 2004
Location: Cleveland, NY
Posts: 2,222
Quote:
Originally Posted by Craig View Post
Those silly things seem to break every time I touch them.

And sometimes when just looking at them wrong.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 05:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page