Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-08-2007, 04:39 PM
derherr65's Avatar
Registered User
 
Join Date: Jul 2006
Location: North Texas
Posts: 305
New videos

I decided to play with youtube, so I now have a couple videos of my '82 300CD up. I have a cold start, blow by when warm, and exhaust when warm.

http://www.youtube.com/profile?user=derherr65

Is the blowby normal, or excessive?
__________________
I suggest we solve high gas prices with environmentalists... unfortunately they don't burn well.
1982 300CD, 220K miles: This vacuum system will be the death of me yet! (OBK #26)
1977 F150 400 C6 2wd, 10.2 sec 1/8 mile with 2.75 gears.
1965 Mustang. Mostly stock... LOL!
2001 Ram 2500, cummins, 5spd, 202k miles.(girlfriends)
Reply With Quote
  #2  
Old 03-08-2007, 09:32 PM
benzforlife's Avatar
Registered User
 
Join Date: Mar 2006
Location: eastern shore,MD
Posts: 346
yeah that blowby does look a little excessive, but hey, if it runs....
__________________
82' 300SD
Reply With Quote
  #3  
Old 03-08-2007, 09:55 PM
Registered User
 
Join Date: Sep 2006
Posts: 454
Quote:
Originally Posted by derherr65 View Post
I decided to play with youtube, so I now have a couple videos of my '82 300CD up. I have a cold start, blow by when warm, and exhaust when warm.

http://www.youtube.com/profile?user=derherr65

Is the blowby normal, or excessive?
Your exhaust smoke and blowby seem identical to mine. Does the car burn oil? Does your car let out a larger plume on WOT? My car runs great. I get 12-15 sec 0-60. Starts on first crank (25F--the coldest it's been here since I installed reman head). Since installing the new head, I don't seem to be burning any oil in an significant amounts.

I noticed that your tach is reading about 550 on startup. Does it stay there after warm? I'm thinking my idle may be a bit high--around 850.
__________________

1998 E300D, 177k, smooth as silk.
1985 300d turbodiesel, 297k.
1999 Toyota Camry, 136k, the safety net, sold, yikes, no more safety net.
2002 Honda Odyssey, soccer mom's diaper wagon.
1987 Toyota 4x4 longbed, the "estate truck," sold.
Reply With Quote
  #4  
Old 03-08-2007, 10:02 PM
benzforlife's Avatar
Registered User
 
Join Date: Mar 2006
Location: eastern shore,MD
Posts: 346
850 is not to high at all, i think there supposed to be around 750 at idle, but i dont see why 850 wouldnt be acceptable
__________________
82' 300SD
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page