Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-29-2008, 08:13 PM
Actros617's Avatar
Ich fahre dieseltypen
 
Join Date: Apr 2008
Location: Oklahoma
Posts: 1,103
300SDL fuse 15 keeps on blowing...

fuse #15 keeps on blowing on me, it happnes almost at an instant when you place it in, when i place my fuse in my car alarm goes off, i unplug the alarm button in the engine bay but still nothing anyone know why is this happning...
__________________
Benz's in our garage
2008 E320 Bluetec 127k mi

Sold
1987 300SDL 200K+
1994 S320 181K mi


RIP SECTION

1995 E320 Special Edition [Rear ended]
1984 300SD [Head on collision]
Reply With Quote
  #2  
Old 06-29-2008, 08:18 PM
iwrock's Avatar
roflmonster
 
Join Date: Nov 2003
Location: Hella NorCal
Posts: 3,302
Unplug the alarm.... Its behind a kickpanel at the passengers feet.
__________________
-Justin

07 MB ML320 CDI
12 Trek 2.1 Triple
16 Nike Free 4.0

it's automatic.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page