Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-29-2018, 07:16 PM
Jack None's Avatar
good luck with that
 
Join Date: Apr 2012
Location: Los Angeles
Posts: 91
intermittent tapping noise

Over the course of the last 15,000 miles or so, about 5 times, I've heard a loud tapping or pinging that gets much louder when I push the accelerator (it may not even be there at all when at idle, will check next time). It's most obvious at low speeds. At high speeds it is audible but barely so. Each time, it has gone away after about a minute.

Any ideas? Besides this, everything else seems fine. I adjusted the valves about 7,000 miles back.

Could it be some crud stuck in an injector that gets pulled through after a minute?

__________________
1984 300D Turbo 350K 50K WVO (two tank) "Maeby"
Reply With Quote
  #2  
Old 01-29-2018, 09:07 PM
jake12tech's Avatar
Registered User
 
Join Date: Nov 2011
Location: Philadelphia, PA
Posts: 2,746
terrible fuel and worn out injector nozzles are most likely rhe problem. post a video

__________________
1999 E300 220k
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 10:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page