Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-01-2003, 10:48 AM
MB_SOOT
Guest
 
Posts: n/a
Problem with Tachometer on 300SD

I've got a tachometer problem on my '83 300SD and need some help to determine what part or parts I need to fix it. Originally, I thought it might be the tach sending unit module located in the screw-top casing over the driver's side wheel well. I put another one in and still no tach signal. I then traced the wiring coming off the tach sending unit module looking for some type of pickup and came up with about three feet of wire that seems to have detached from something, perhaps due to vibration. So, is it possible to purchase just the wire lead between these points and, perhaps more importantly, how does it connect? Does it just plug in somewhere? What is the part or parts that I need called? On a similar note, my cruise control isn't working. Might the lack of RPM input from the broken wire be the culprit? It seems feasible but I don't know how they might be related on this car. It would make my day to be able to fix two problems with only one part.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page