Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Diesel Discussion

LinkBack Thread Tools Display Modes
Old 06-11-2003, 12:11 AM
Registered User
Join Date: Jan 2003
Location: USA
Posts: 699
For 300SD owners: is my 1984 300SD missing some vacuum hoses?

Dear friends:

Please take a look at the attached image first.

On the top of my camshaft (valve) cover, there's a black plastic box which is connected to the throttle linkage assembly. On the front side of the black plastic box is some rubber connectors to which several vacuum hoses are attached. However, there are 5 holes but only 3 attached vacuum hoses.

My question: is my 300SD missing 2 vacuum hoses, or these 2 remaining holes (marked in the image) are not used at all? If it's actually missing 2 vacuum hoses, please take a picture of your 300SD engine compartment and tell me where the 2 missing hoses should be connected to.

Thank you very much.

Attached Thumbnails
For 300SD owners: is my 1984 300SD missing some vacuum hoses?-vacuum.jpg  
Reply With Quote
Old 06-11-2003, 12:49 AM
Registered User
Join Date: Feb 2002
Location: Virginia
Posts: 550
Nope, normal.

82 300 SD
77 450 SL (gone)
Reply With Quote
Old 06-11-2003, 02:12 AM
haasman's Avatar
Registered User
Join Date: Jun 2001
Location: San Francisco, CA
Posts: 3,097

I made the same observations when I had a 300SD.

I used the emissions sticker near the radiator by the headlights to make sure all the hoses were there and also routed the correct way.

'03 E320 Wagon-Sold
'95 E320 Wagon-Went to Ex
'93 190E 2.6-Wrecked
'91 300E-Went to Ex
'65 911 Coupe (#302580)
Reply With Quote
Old 06-11-2003, 01:17 PM
sixto's Avatar
smoke gets in your eyes
Join Date: Jun 2000
Location: SF Bay Area
Posts: 20,030
Have you removed the cover to see if those ports lead anywhere?

95 S420
91 300SE
87 300SDL
83 300SD
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 10:48 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page