Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Diesel Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #46  
Old 04-28-2008, 04:16 PM
Registered User
 
Join Date: Apr 2008
Location: Grosse Pointe Farms, MI
Posts: 1
The problem is the blower motor runs .. but no air comes out of the vent.

Reply With Quote
  #47  
Old 06-21-2008, 11:28 AM
Registered User
 
Join Date: Jun 2008
Posts: 1
I am having the same problem. I just purchased my 84 300SD and it never worked since I purchased it. I can feel the heat or the a/c coming out of the vents but no blowing action. Can anyone help. Next, if you can help, i dont know where any of the parts are to fix. THanks
Reply With Quote
  #48  
Old 07-05-2008, 04:05 AM
Registered User
 
Join Date: Jul 2008
Posts: 8
Now that I took my wife's car apart....

I too am having a major AC problem. We have a 1991 350SD with 80K. A few weeks agao, the AC was not blowing. Then, out of the clear blue sky, it started right up. Today, my Mother in Law started the car (I say she did it) and the AC was not blowing. I pulled the car apart, and checked the blower motor. It has power, and I bench tested it real quick, and it clicked over (did not do it long enough to make it turn. I then took apart the rest of the car...thinking it was the fan switches with a loose conenction...NOPE! My brother in law sent 12V to a pink wire that plugs in to the rear of the Temp Dial. The Blower motor clicked each time he touched the power..but never actually turned.

Can this be the Brushes everyone is taking about? I live in So Cal, and it has been really hot..the wife is not happy....Help...
Reply With Quote
  #49  
Old 07-05-2008, 12:55 PM
whunter's Avatar
Moderator
 
Join Date: Dec 2003
Location: Metro Detroit, Michigan
Posts: 17,387
Re-test

Quote:
Originally Posted by penglander View Post
I too am having a major AC problem. We have a 1991 350SD with 80K. A few weeks agao, the AC was not blowing. Then, out of the clear blue sky, it started right up. Today, my Mother in Law started the car (I say she did it) and the AC was not blowing. I pulled the car apart, and checked the blower motor. It has power, and I bench tested it real quick, and it clicked over (did not do it long enough to make it turn. I then took apart the rest of the car...thinking it was the fan switches with a loose conenction...NOPE! My brother in law sent 12V to a pink wire that plugs in to the rear of the Temp Dial. The Blower motor clicked each time he touched the power..but never actually turned.

Can this be the Brushes everyone is taking about? I live in So Cal, and it has been really hot..the wife is not happy....Help...
the motor on bench.
You must run it up to speed.
Be sure the motor bushings are well lubed, and NOT sticking/binding = spins free by hand.







Have a great day.
__________________
ASE Master Mechanic
asemastermechanic@juno.com

Prototype R&D/testing:
Thermal & Aerodynamic System Engineering (TASE) Senior vehicle instrumentation technician.
Noise Vibration and Harshness (NVH).
Dynamometer.
Heat exchanger durability.
HV-A/C Climate Control.
Vehicle build.
Fleet Durability
Technical Quality Auditor.
Automotive Technical Writer

1985 300SD
1983 300D
1984 190D
2003 Volvo V70
2002 Honda Civic

https://www.boldegoist.com/
Reply With Quote
  #50  
Old 07-06-2008, 01:52 AM
Registered User
 
Join Date: Jul 2008
Posts: 8
Ok...my blower motor spins freely, and the brushed seem to be good and making contact. When I say freely, it does not spin on its own, and needs asssitance, but it spins. I decided to put the blower motr back in and plug in the Blower Motor Regulator "porcupine". I turned on the AC and the blower motor was working fine..the air volume was low, but that is becasue everything was open...When I had the fan speed on Auto, the fan turned fast, on low, turned low (barley moved) and on high it turned fast.

Once the porcupine warmed up, the fan speed got slower and slower. Then finally the fan stopped turning...and the porcupine was super hot..could not even touch. My thought is the Blower Motor Regulator is bad? Help...any ideas, thoughts...anyway to test that or bypass it to test the fan?

There are 3 wires on the regulator-think pink wire, a thicker guage brown and a thicker guage green.

Help..need ideas..thoughts...Thanks...
Reply With Quote
  #51  
Old 07-06-2008, 02:02 AM
whunter's Avatar
Moderator
 
Join Date: Dec 2003
Location: Metro Detroit, Michigan
Posts: 17,387
Answer:

Quote:
Originally Posted by penglander View Post
We have a 1991 350SD
Hope a member has a good used one for you.

Vehicle 1991 Mercedes Benz 350SD

Fastlane: Blower Regulator, Behr-Hella, Note: Sometimes Referred to as the "porcupine".
http://catalog.peachparts.com/item.wws?sku=W0133-1598146


Blower Motor Links Page
Blower Motor Links Page


Last edited by whunter; 08-18-2010 at 02:02 PM.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 04:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page