Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Mercedes-Benz SL Discussion Forum

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-09-2007, 03:33 PM
Registered User
 
Join Date: Jun 2007
Posts: 4
a little help with sensors plz

on the water pump of a SL300 ther are 3 sensors what are they?. The car starts to get hot in trafict when acc is on when the acc is off the car dosent get hot.we have changed waterpump,termostat,water bottle and cap and the radiator we have had the head gasket tested has came back fine oh and we have changed the viskes fan.And that about all really we would like some one to help us to see if they know anythink about this problem if u you do please do tell us



thanks


S.W tyres

Last edited by s.w tyres; 08-10-2007 at 06:46 AM.
Reply With Quote
  #2  
Old 08-10-2007, 06:01 PM
Mike Miller's Avatar
Registered User
 
Join Date: Sep 2005
Location: Huntington Beach, CA
Posts: 276
How about the aux. fans? Do they come on as the motor heats up with the AC on? My 500 SL cycles the aux. fans to keep the engine cool with the additional AC load. It actually runs a little cooler with AC on than off!
__________________
roadkingmike@aol.com
Coast Aero Support Services, LLC
'92 MB 500 SL
'01 BMW 525i Sport
'98 Harley Davidson RoadKing
'74 BMW 3.0 CSi - Gone to a good home
Reply With Quote
  #3  
Old 08-14-2007, 05:37 PM
Registered User
 
Join Date: Jun 2007
Posts: 4
=/

are seem to run hotter with it on
Reply With Quote
  #4  
Old 08-14-2007, 09:13 PM
88Black560SL
 
Join Date: Oct 2004
Location: NC
Posts: 2,995
Quote:
Originally Posted by s.w tyres View Post
on the water pump of a SL300 ther are 3 sensors what are they?. The car starts to get hot in trafict when acc is on when the acc is off the car dosent get hot.we have changed waterpump,termostat,water bottle and cap and the radiator we have had the head gasket tested has came back fine oh and we have changed the viskes fan.And that about all really we would like some one to help us to see if they know anythink about this problem if u you do please do tell us



thanks

S.W tyres
How hot is hot and where are you. Operating right up to red line is OK in warmer climates, but you should definately hear the fans come on to high speed.

John Roncallo
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 08:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page