Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > ML, GL, G-Wagen, R-Class, Unimog, Sprinter

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-05-2014, 02:11 PM
Registered User
 
Join Date: Mar 2014
Posts: 1
1999 ML 430 The story that started one beautiful morning

Dear All,
I come here today to share with and ask you for an advice.
without further due, here is my story.

one beautiful morning, I was heading to my class when my ML won't start and it showed a "start error" msg.
a taxi solved the issue for the day and the next morning I decided to take to a Mercedes mechanic.

now what happened there is a disgrace for all mechanics around the world. this guy just started smacking the fuse box and trying to "restore a loose connection" between the fuse box and AAM.
will what do you know it started just enough to reach a close gas station 10 km away and same thing happened again.
the mechanic now decided to check the AAM and DAS and see what might be the issue.

as he proceeded to remove the AAM, he broke the connection copper teeth between the AAM and fuse box.

so I did what a law abiding citizen would do and bought a fuse box with AAM along with it and wired them to my ML.
I took it to a shop where they program "mostly" Mercedes keys and ignition systems.
I was told that after many failures, they were able to make the remote control function works with no luck to make the engine start and "start error" remains flashing.
I was told that there is an electrical problem with the car because they tried to connect my newly programmed AAM to another ML and it worked so it is not an AAM malfunction.

what should I do next because this process is sucking money and with no promising results. I started thinking selling it to a scrap yard, but I love this car. PLEASE help me!!

PS.
- I jumped started the car 2 weeks before this happens. "i don't think it matters but it happened"
- I have both keys and none worked.
- after programming, the keys and all electrical activities returned along with the start error msg.

Thank you,,,
Reply With Quote
  #2  
Old 03-06-2014, 12:15 PM
ILUVMILS's Avatar
Senior Member
 
Join Date: Sep 2002
Posts: 2,593
Get it to an MB dealer ASAP.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page