Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > General Discussions > Off-Topic Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-07-2005, 07:46 AM
Registered User
 
Join Date: Dec 2002
Location: Fairfax, VA
Posts: 520
web browser gone

I reloaded Windows XP yesterday and can't open Internet Explorer. I know the connection to the internet (cable) is good, as I am able to open Spybot and download it's updates. But clicking on the Explorer icon, or trying to open from "All Programs" doesn't work. Any ideas?
regards,
Mark
Reply With Quote
  #2  
Old 11-07-2005, 12:04 PM
diametricalbenz's Avatar
The Crowbar of Embriage
 
Join Date: Oct 2004
Location: Seattle, WA
Posts: 3,509
Try going to the task manager by pressing CTRL-ALT-DEL and see if you find iexplore.exe in the "Image Name" column. It may have started but has crashed and stalled out.

I have you checked your system for viruses? Was your system reinstalled or did you completely wipe out the entire partition and reformat it before installing XP again?
__________________
1996 Dodge Ram 5.9L Cummins 12V 4(A) 4.10 - 163K - For Sale
1974 240D 3.0L 4(M) - 250K -OM617.910 + 300D FW + Rajay turbo power!
1977 6.9 3(A) - 84k
Reply With Quote
  #3  
Old 11-07-2005, 12:15 PM
Registered User
 
Join Date: Dec 2002
Location: Fairfax, VA
Posts: 520
I'll try the task manager tonight when I'm home.
Do have a virus that Norton can't fix/remove; wrote the name down, but left it at home.
Just re-installed XP, did not erase/remove anything.
Thanks,
Mark
Reply With Quote
  #4  
Old 11-07-2005, 12:26 PM
diametricalbenz's Avatar
The Crowbar of Embriage
 
Join Date: Oct 2004
Location: Seattle, WA
Posts: 3,509
Quote:
Originally Posted by kramlavud
I'll try the task manager tonight when I'm home.
Do have a virus that Norton can't fix/remove; wrote the name down, but left it at home.
Just re-installed XP, did not erase/remove anything.
Thanks,
Mark
Sounds like you have a virus or something that hijacked the browser's operation. Try "Hijack This" and see if that works as well it can be downloaded for free.

If your system is corrupted it's generally better to wipe the system out than to reinstall over the existing partition because whatever is inhibiting your browser from working properly is still resident on the drive.
__________________
1996 Dodge Ram 5.9L Cummins 12V 4(A) 4.10 - 163K - For Sale
1974 240D 3.0L 4(M) - 250K -OM617.910 + 300D FW + Rajay turbo power!
1977 6.9 3(A) - 84k
Reply With Quote
  #5  
Old 11-07-2005, 03:34 PM
iwrock's Avatar
roflmonster
 
Join Date: Nov 2003
Location: Hella NorCal
Posts: 3,312
Get microsoft anti spy and chack for any browser helper objects, plugins, or toolbars. Delete anyone you dont recognize. Then use it to lock in the internet explorer settings, and voila, you should be in business.
__________________
-Justin

01 Honda S2000 - dogs dd
07 MB ML320 CDI - dd
16 Lexus IS250 - wifes dd

it's automatic.
Reply With Quote
  #6  
Old 11-07-2005, 09:23 PM
mzsmbs's Avatar
just out there!
 
Join Date: Aug 2003
Location: just out there!
Posts: 2,192
download FF or Netscape pronto and forget about IE crap.. you'll be much happier. good luck
__________________
72 W114/M130

RedMeat cartoon
Reply With Quote
  #7  
Old 11-07-2005, 09:29 PM
Registered User
 
Join Date: Aug 2005
Location: Pine Hill, NJ
Posts: 240
Sometimes when reloading Windows the IE components are erased/not reinstalled. Try going into the add remove components area and see if it's in there. Best of luck
__________________
2004 Chrysler Crossfire
Reply With Quote
  #8  
Old 11-13-2005, 11:21 AM
Registered User
 
Join Date: Dec 2002
Location: Fairfax, VA
Posts: 520
Got it running by formating the hard drive - after saving everything but the XP operating system. Re-installed XP. Am now using Firefox instead of Internet Explorer. Can anyone recommend a firewall compatable with Firefox?
regards,
Mark
Reply With Quote
  #9  
Old 11-13-2005, 10:06 PM
mzsmbs's Avatar
just out there!
 
Join Date: Aug 2003
Location: just out there!
Posts: 2,192
zone alarm
__________________
72 W114/M130

RedMeat cartoon
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 03:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page