Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > General Discussions > Off-Topic Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-10-2007, 07:07 PM
300EVIL's Avatar
Moderator Incarnate
 
Join Date: Apr 2000
Location: Lake Geneva, WI.
Posts: 1,676
Raid Help Needed.... Again! Calling all computer experts!

Hey guys,
I have finally implemented my raid array and am having problems. Here are the important specs for starters.

motherboard: ASUS A8N-SLI Premium (with Silicon Image 3114 raid controller)
HD's: 3 74GB WD Raptors running raid 5
OS: Vista 64 ultimate

The problem is everything works fine except the read/wright to the HD's is incredibly slow. It took almost an hour to load office 2007. Anytime the computer has to access the HD it's a long wait. Obviously this totally defeats the purpose of running raid 5 for me other than redundancy. The HD's stay clicking away for hours and never seem to stop reading/writing.

I've looked all over the net for solves to this problem with not much luck. The way I see it is I either have to:
  • Dump raid and run a single drive for Vista 64.
  • reload Vista 64 and run the nVidia chipset raid. only raid 0, 1, and 0+1 avalable.
  • Dump Vista and run XP 64 instead in raid 5.

I don't know for a fact if any of these other options are going to work either but that's the way I'm leaning. I would preffer to stick with vista 32 or 64 if possible and run raid 5.

Any suggestions or help would be greatly appreciated.
Thanks!
Adam

__________________
Current Stable:
01 ML55 AMG
92 500E (a few mods)
87 300E (lots of mods)
00 Chevy 3500HD Diesel Box Truck
68 18' Donzi Marine
06 GT i-Drive7 1.0 Mountain Bike (with GPS!)

PREVIOUSLY OWNED:83 300SD, 87 420SEL, 88 420SEL, 90 420SEL, 86 560SEL, 86 190E 2.3-16V AMG, 94 E320

Reply With Quote
  #2  
Old 11-10-2007, 10:00 PM
iwrock's Avatar
roflmonster
 
Join Date: Nov 2003
Location: Hella NorCal
Posts: 3,313
Did you remove the 1.5 GBps jumper limiter thing?



Updated drivers?
__________________
-Justin

91 560 SEC AMG - other dogs dd
01 Honda S2000 - dogs dd
07 MB ML320 CDI - dd
16 Lexus IS250 - wifes dd

it's automatic.
Reply With Quote
  #3  
Old 11-10-2007, 10:33 PM
300EVIL's Avatar
Moderator Incarnate
 
Join Date: Apr 2000
Location: Lake Geneva, WI.
Posts: 1,676
Quote:
Originally Posted by W124.090 View Post
Did you remove the 1.5 GBps jumper limiter thing?



Updated drivers?
Yeah, I have the newest mobo BIOS and Raid drivers. What jumper settings would be best for me? Check out the link...
http://wdc.custhelp.com/cgi-bin/wdc.cfg/php/enduser/std_adp.php?p_faqid=1127&p_created=1071171477&p_sid=wsk_TqQi&p_accessibility=0&p_redirect=&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9NCw0JnBfcHJvZHM9JnBfY2F0cz0mcF9wdj0mcF9 jdj0mcF9zZWFyY2hfdHlwZT1zZWFyY2hfZm5sJnBfcGFnZT0xJnBfc2VhcmNoX3RleHQ9d2Q3NDA*&p_li=&p_topview=1
__________________
Current Stable:
01 ML55 AMG
92 500E (a few mods)
87 300E (lots of mods)
00 Chevy 3500HD Diesel Box Truck
68 18' Donzi Marine
06 GT i-Drive7 1.0 Mountain Bike (with GPS!)

PREVIOUSLY OWNED:83 300SD, 87 420SEL, 88 420SEL, 90 420SEL, 86 560SEL, 86 190E 2.3-16V AMG, 94 E320

Reply With Quote
  #4  
Old 11-10-2007, 10:49 PM
waybomb's Avatar
Registered User
 
Join Date: Nov 2002
Location: St. Joe, MI; Manitowoc, WI
Posts: 1,553
I'm running 2drive 300gb RAID1, which is certainly dif. than yours, but everything loaded very very slow. Like forever. I I remember correctly, I had to either install a jumper or remove one, but heck if I remember, but it still went s-l-o-w.

I kept on reading stuff to find out what I was doing wrong, could find nothing, so just let it do its thing. If I remember correctly, it took me about 2 full days to load everything (XP Pro, full office, AutoCad 07, Mastercam, Megasquirt, misc utility and anti spy &virus protection, and some minor business programs like CWorks and some financial software), plus copy all my files over from the CD's I copied files to.

After it was all up and running, it runs at least the same as when I had a single 120gb drive.
__________________
Thank You!
Fred
2001 E430 Sport, 204,000 miles
1997 C280 Sport, 144,000 miles
1991 300SL, 189,000 miles
1987 420SEL, 149,000 miles
1986 190e 2.3 16v, 151,000
1968 W30 442, 78,000 miles
1988 46' US1 Cougar, 3 supercharged 572's
http://s4.photobucket.com/albums/y145/waybomb/
Warming the globe, 24 cylinders at a time
And I want a 126 wagon! Point me to one!
Reply With Quote
  #5  
Old 11-10-2007, 10:55 PM
1990 500SL
 
Join Date: Oct 2003
Location: Hawthorn Woods, IL. USA
Posts: 329
Before doing anything drastic, go over everything.
(You know 5 minutes after u nuke the existing setup, the little lite will go on and you'll know what WAS wrong)

Check the basics, check ALL of the logs.
Sometimes there is one in the BIOS too.

Something very basic is wrong, maybe even a bad HD.

Did you use the RAID setup to format the HDs ??

Just asking ?s maybe one will click, and you'll see the error.

I don't recommend RAID for home users, no real benefit. Backups provide almost as much protection with 1/10 the cost, headaches and hassles.
And you MUST have them anyhow.

RAID 5 will slow down read/write, but it shouldn't be enough for you to notice.

__________________
KLK, MCSE

1990 500SL

I was always taught to respect my elders.
I don't have to respect too many people anymore.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 11:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page