Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > General Discussions > Off-Topic Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-24-2003, 10:17 PM
Registered User
 
Join Date: Jan 2003
Location: Near Detroit
Posts: 19
190 Revolution?

Hello? 190 Rev? Are you there? I've been getting DNS errors all day!

Anyone else had problems getting to http://190revolution.net today?
Reply With Quote
  #2  
Old 11-24-2003, 10:21 PM
MTI's Avatar
MTI MTI is offline
Registered User
 
Join Date: Nov 2002
Location: Scottsdale, Arizona
Posts: 10,626
don, you can't there from here . . .

Actually, the problem is with the forum's host. Apparently the host did not renew the DNS name, so trying to get in with 190revolution.net won't work, try this:

http://avalanche.realitydns.com/~revol/forum/portal.php
Reply With Quote
  #3  
Old 11-24-2003, 10:42 PM
Cazzzidy
Guest
 
Posts: n/a
Yeahp, DNS issues.

Domain name renewal rolled around, and for some reason, my host did not *do what they do* in time ... so the site went down.

It should come up soon.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 11:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page