Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > General Discussions > Site Feedback

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-16-2001, 09:08 PM
Bill Wood's Avatar
Retired Webmaster
 
Join Date: Mar 1999
Location: Johns Creek, GA, USA
Posts: 5,013
The response time on our server today has been HORRIBLE! We are in the process tonight of moving to a different machine. Hopefully, this will help. We'll see...
__________________
Bill Wood - Retired Webmaster
My Personal Website
1998 Mercedes E430
2010 Toyota Sequoia
My Photo Albums
Reply With Quote
  #2  
Old 01-16-2001, 09:30 PM
JCE's Avatar
JCE JCE is offline
Down to the Wear Bars
 
Join Date: May 1999
Location: So Kalifornia
Posts: 2,189
I TOLD you that the increased membership was going to require a Linux Beowulf cluster!!!!!
__________________
John

2003 Firemist Red/grey leather SL 500
2015 Palladium Silver/black mbtex GLK 350
1987 Smoke Silver/burgundy mbtex 300E Sportline (SOLD)

Click to see 87 300E
Reply With Quote
  #3  
Old 01-17-2001, 06:02 PM
Bill Wood's Avatar
Retired Webmaster
 
Join Date: Mar 1999
Location: Johns Creek, GA, USA
Posts: 5,013
So far...so good

Well, we didn't go the full Linux Beowulf cluster route but, we moved over to a different machine. Our objective was to get routine backups and little more speed.

With our previous Shop Forum software we were creating so many files that we were constantly exceeding our file quota. The only way we could survive was to move to a non-backed up server. With the new Shop Forum software we produce very few files. That's why we wanted to move back to a server with backups. It would be really bad to lose 2 years of Shop Forum threads!!!

Secondly, we wanted a little more speed. So far it looks pretty good. As I type this, we have 46 users on the site and things are clicking along. No 45 second page loads like yesterday.

Steady as she goes captain!
__________________
Bill Wood - Retired Webmaster
My Personal Website
1998 Mercedes E430
2010 Toyota Sequoia
My Photo Albums
Reply With Quote
  #4  
Old 01-17-2001, 08:29 PM
MikeTangas's Avatar
Senior Member
 
Join Date: Apr 2000
Location: So. Cal
Posts: 4,430
From the other side of the Country...

The combination of new software and new server have made an appreciable difference, even on my old POS computer. Don't think I've had to wait more than 3-4 seconds for any page to load. Good job Bill.
__________________
Mike Tangas
'73 280SEL 4.5 (9/72)- RIP
Only 8,173 units built from 5/71 thru 11/72

'02 CLK320 Cabriolet - wifey's mid-life crisis

2012 VW Jetta Sportwagon TDI...at least its a diesel

Non illegitemae carborundum.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EHA current, Vacuum, throttle response zorin Tech Help 1 05-26-2004 12:04 AM
Slow response of S500 ambient temp reading Cricket Tech Help 4 05-29-2003 08:08 PM
Slow throttle response. 80 300D Fisherman Diesel Discussion 6 02-08-2003 07:39 PM
trottle response slow bdemir Tech Help 0 03-31-2002 07:58 AM
slow response upon acceleration vadrill Tech Help 4 04-16-2001 12:15 PM



All times are GMT -4. The time now is 04:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page