Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-26-2000, 09:38 AM
dave
Guest
 
Posts: n/a
I have a 1979 450SL, The heat seems to work fine when you first turn it on. But if you were to turn it off then back on it only blows cool air. Any suggestions.

Dave
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
450SL W/ Intermittent heat Robert Mowbray SL Forum 2 10-27-2003 10:06 AM
Interesting Post on AC from the Ritter/Easley Board ctaylor738 Tech Help 4 08-08-2003 07:36 PM
heat all the time on my 74 450sl daxter SL Forum 8 05-21-2003 09:52 PM
Plenty of heat...little heat....slow down...heat comes back Dirty Ern Diesel Discussion 15 04-02-2003 12:48 PM
injector heat shields for a 300D - are they necessary? Kent300D Diesel Discussion 13 09-20-2002 12:18 AM



All times are GMT -4. The time now is 12:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page