Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-02-2004, 12:27 PM
Registered User
 
Join Date: May 2001
Location: Indiana
Posts: 206
Lightbulb Keyless Entry Reset?

The keyless entry stopped working on my 96 C280 for no apparent reason yesterday. I stepped into my garage and clicked the button to unlock my car, the light on the mirror blinked red (I had forgotten I got something out of my car earlier and didnít lock it) so I clicked the button again almost immediately and nothing happened, so I unlocked the car using the key physically and have not been able to get the keyless entry to work. I put new batteries in the key as well but that did not work either. Is it possible that since I pushed the button again so quickly that the key and the car are out of sync in the rolling code? Is there a way to reset them?

I lost a key once and I know the new one could not operate the keyless functions until it was first used to start the car, but I have used the key a couple times since this happened and that did not help either. Any suggestions?
__________________
1986 190E 186K (For Sale)
(Maroon, Tan leather)
1996 C280 Sport 208K
(Brilliant Silver, Black Leather)
2002 CLK430 Sport 45K
(Brilliant Silver, Gray Leather , Birdseye Maple)
Reply With Quote
  #2  
Old 10-11-2004, 10:29 PM
Rookie DIYer
 
Join Date: Jun 2002
Posts: 106
i am having the exact same problem with the exact same car. just stopped working all of a sudden, did u ever find out what was wrong with urs?
__________________

2004 CLK500
2000 S500
Reply With Quote
  #3  
Old 10-12-2004, 12:48 AM
Registered User
 
Join Date: May 2001
Location: Indiana
Posts: 206
I found that by disconnecting the battery for a few seconds fixed the problem. I tried the fuses first but to no avail. The locks have been working fine since I disconnected the battery. Remember that you will need your Radio Code card after disconnecting the battery.

Good Luck!
__________________
1986 190E 186K (For Sale)
(Maroon, Tan leather)
1996 C280 Sport 208K
(Brilliant Silver, Black Leather)
2002 CLK430 Sport 45K
(Brilliant Silver, Gray Leather , Birdseye Maple)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 05:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page