Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-05-2004, 10:51 AM
Registered User
 
Join Date: Aug 2004
Posts: 7
Stalls and wont run properly when you restart then clear itself

Have just bought a U.K spec e300, its the straight six 3 litre, it will tick over and run fine, then the engine raises the tickover speed itself ( and you can hear a hissing noise) when its like this it runs kike a dog and black smoke comes out the exhaust. the R.A.C recovery guy was stumped, and reckons it is running way too rich when it does this. Have only just bought the car after waiting ages please help!!!!!!

P.S had an M.O.T test two weeks ago is it possible someone has been tinkering to get it through the emission test????
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 04:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page