Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-14-2004, 06:29 PM
shoe's Avatar
Senior Member
 
Join Date: Jun 2000
Location: Baton Rouge, LA.
Posts: 583
Exclamation P0200 Code

My wifes 96 E300D stalled on her twice this morning with a CEL coming on. I retrieved a code of P0200 injector circuit failure. I cleared the code and the car seems to be running ok now. Anybody have an idea why or what componets might cause a stall and that code? It has me a little concerned since she cannot drive my truck at this time so I can run down any potential problems. Any help is greatly appreciated.

__________________
Keith Schuster
2006 E350 98K miles
2013 Ford Explorer 15K miles
Reply With Quote
  #2  
Old 09-14-2004, 06:47 PM
blackmercedes's Avatar
Just a guy
 
Join Date: Dec 2000
Location: St. Albert, Alberta, Canada
Posts: 3,492
Did you post this on the diesel discussion forum? If not, you should.

__________________
John Shellenberg
1998 C230 "Black Betty" 240K

http://img31.exs.cx/img31/4050/tophat6.gif
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 04:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2024 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page