Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-18-2004, 04:57 PM
Registered User
 
Join Date: Sep 2004
Posts: 3
Problem with cd multichanger / comand system

I have a 2001 E class (210 model), which I bought used a week
or so ago.
Great car, but I have a niggling problem with the COMAND Audio system.
The COMAND system is fully loaded and has: -
SATNAV, CD Multichanger, TV Tuner, Cell Phone, and Linguaphone
voice recognition.

Every now and again the CD stops working properly. Instead of the CD
music I just get a hissing or 'white noise' out of the speakers.
Everything else works OK, and sound works OK (i.e. TV, radio etc..)

Also I can still operate the CD , change discs, change tracks etc..
Just get hissing instead of music.
If I switch it off, and leave it a while, then retry eventually all is back to normal.

Any Ideas very, very greatfully received.

You are doing a great job here chaps, thanks !!

Mark C
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 02:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page