Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-24-2004, 09:24 PM
Registered User
 
Join Date: Sep 2004
Posts: 96
Question 107 new fan clutch makes noise and how do i test it

I just installed a new sachs fan clutch in a 380sl. Every time I start the engine there is a thumping sound in the clutch for about 5 turns then it goes away and the fan sounds normal? Also with the engine hot I am able to stop the fan with my hand at idle, is this normal?
Reply With Quote
  #2  
Old 09-24-2004, 11:31 PM
Registered User
 
Join Date: Aug 2001
Location: Evansville, Indiana
Posts: 8,150
The fan should spin up and roar when you first start up, not thump.

I suspect it's either installed incorrectly (if that's possible) or defective. Check for loose bolts, etc -- the fluid will all be on the bottom at startup, so if it's loose, it will thump until the fluid spins out.

Peter
__________________
1972 220D ?? miles
1988 300E 200,012
1987 300D Turbo killed 9/25/07, 275,000 miles
1985 Volvo 740 GLE Turobodiesel 218,000
1972 280 SE 4.5 165, 000 - It runs!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 10:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page