Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-30-2004, 03:01 PM
Registered User
 
Join Date: Mar 2004
Location: bainbridge island, wa
Posts: 5
Starter Question for 1993 300E

Almost New Years Eve and ofcourse my mechanic is out of town: I try to start my car and turn the key 4 or 5 times....no sound, no nothin'....then it starts on the 5th or 6th try.....this has occured the last 2 times i drove it....now i am afraid to drive it at all....is the starter going bad, or is it electrical? just had a new xm radio installed....a coincidence or is this related to the starter??? any tips greatly appreciated...i love all the great info on this site.....thanks, stephanie

Reply With Quote
  #2  
Old 12-30-2004, 07:15 PM
Registered User
 
Join Date: May 2003
Location: Huntington Beach
Posts: 329
Non-expert's guesses

could be problem with the:
1) ignition switch/tumbler
2) starter inhibitor switch on transmission
3) loose electrical connection to the starter
4) possibly a bad starter, but I would think you would hear it weakly trying to start the engine.
5) double-check the engine ground strap (thick stranded-metal wire bolted to the bottom of the transmission).
6) oh yeah, and check (all) your fuses
Reply With Quote
  #3  
Old 12-30-2004, 07:33 PM
Registered User
 
Join Date: May 2000
Location: Scotts Valley, CA.
Posts: 145
Starter problem

Stephanie,
I would also check both the ground and positive cable / wire on the battery to make sure that neither is loose or corroded.

Did your car do this BEFORE you had the new XM radio installed? If not, call the installer immediately to let him know that you're having trouble with the car. Give them a chance to look it over and see if there's anything that they can do. You want to do that in case you need to have a repair made to the car and the mechanic shows that the repair was due to something that the installer did.
__________________
Jay Yambrovich
Scotts Valley, CA.

1993 300 CE Cabriolet (A124) 131K miles
1997 C-280 133K miles

2000 BMW R1100RT 69K miles
1989 300 E 216K miles (sold)
Reply With Quote
  #4  
Old 12-30-2004, 08:24 PM
350SL4spd's Avatar
Registered Loser
 
Join Date: Feb 2004
Location: WNY/NoVA
Posts: 1,182
How cold is it where you are? How old is your battery? Cold weather is murder on a battery. We had three go in my family this year w/in a few days of each other (first real cold break). Of coure, one of those was because the starter went, but...

-Matt-

__________________
Currently:
1972 350SL Euro 4spd
1973 BMW R75/5
1981 BMW R80GS
1995 FZJ80 with OM606 Conversion In Progress
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 11:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page