Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-12-2005, 01:16 AM
Registered User
 
Join Date: Oct 2000
Location: Oakland, CA USA
Posts: 221
Any help with an Audi alarm??

hey, at least it's German...
I was just wondering if anyone can help me (or direct me somewhere) with my friends 1989 Audi 100.
Her factory alarm has gone all wacko. When unlocking the door with a key, nothing happens (that's good), but as soon as the key is put into the ignition and turned the alarm goes off. The only way to shut it off is by putting the key into the passenger side door and unlock to disarm. I grounded the wire to the driver side door switch in order to trick the alarm into thinking that a door is open (and therefore not arm itself), but that didn't work. Now the alarm goes off every other time.
My hope now is to ground the wire going from the alarm control unit to the ignition, however I cannot find a wiring diagram for the alarm anywhere. If anyone has any ideas, or knows where I can find a diagram of the alarm that would be awsome!
thanks as always
justin

Reply With Quote
  #2  
Old 01-12-2005, 05:05 PM
Registered User
 
Join Date: Feb 2002
Location: Seattle
Posts: 596
Audi (and subsequently some VW) are prone to ignition switch failures. There have even been some recalls. Time to Google.
__________________
David
1986 300E Anthracite + ECodes + MB Mileage Award
Reply With Quote
  #3  
Old 01-13-2005, 07:57 PM
DangerMouse's Avatar
Registered User
 
Join Date: Dec 2003
Location: Northern Virginia
Posts: 119
Quote:
Originally Posted by JustinMorrison
Her factory alarm has gone all wacko. When unlocking the door with a key, nothing happens (that's good), but as soon as the key is put into the ignition and turned the alarm goes off. The only way to shut it off is by putting the key into the passenger side door and unlock to disarm. I grounded the wire to the driver side door switch in order to trick the alarm into thinking that a door is open (and therefore not arm itself), but that didn't work. Now the alarm goes off every other time.
Agreed with the previous response, it sounds like the ignition switch may have failed. Depending on where the car spent most of it's life the ignition components could have corrosion as well. Just for some credibility, the wife's bahn cruiser is a 94 100CSq ;-)

-DM

__________________
1995 E420 SE black/black
2004 Volvo V70R AWD
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 04:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page