Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-15-2005, 08:56 PM
Regular User
 
Join Date: Nov 2002
Location: Flyover State
Posts: 1,364
Defective new master cylinder? (long)

Regarding '76 300D with tandem master cylinder, second version from 029142

You might be able to add me to the ranks of suckers screwed by that jerk bigbabbo, or whatever his name is. After spending 1500 some odd dollars on Fastlane for the front end rebuild, I thought I might check competitors prices and save a few bucks. Based on a thread here, I found a site with better prices, ordered and installed the new looking master cylinder in ATE packaging.
Now after much bleeding, I cannot get proper braking or pedal feel. I've used the manual method with an assitant and opening and closing the bleed screw. Then I bought an eezibleed and ran fluid through each wheel. That didn't work, so I again attached the eezibleed, raised the rear end, then opened both rear bleed screws while pumping vigorously several times on the pedal, then did that on the front. With only slight improvement, I repeated it only opening one bleed screw at a time with the pressure bleeder attached and pumping the pedal. Still, braking is very minimal with brake effect only taking place when the pedal is mashed to the floor, very weak braking at that. I've made SURE that both compartments of the resevoir have been full while doing this.

The pedal should pump up and become firm even if there is air in the lines, only my pedal pumps up reluctantly and then sinks to the floor right away. I beat on the master cylinder a couple times with a brass hammer in case the floating piston may have gotten stuck. Another thing is the brake warning light will not go off, even after "resetting" the fluid level sensor switch.
The fluid level does not drop after repeated pumping of the pedal and no wetness is observed around the calipers indicating no malfunction of the wheel cylinders in my mind. However, there may be the possibility that the rear calipers froze while the car was being worked on over the last three months, while at the same time my front caliper reseal job may have been defective.
The pistons in the front caliper moved fairly easily after I rebuilt them, and I feel confident in my work. The shame about it is that my old master cylinder was probably fine, no pedal fade noticed. I'd throw it on and check but I submerged it in a vat of ATF thinking I would keep it from rusting not know that oil contamination in the brake system was forbidden. (Still new at this $*#!)

What would you do next? I'm considering removing the master cylinder and taking it to my indy for inspection, or should I tow the car to him and let him have a go at the bleeding?
I do have a strong feeling that had I shopped with Phil, I wouldn't be having any of these problems.
Thanks for reading this rant. After 3 months of work and being so close to driving the old 115 again, I'm very annoyed at this delay.

FYI DO NOT BUY ANYTHING FROM MERCEDESPARTS.COM
__________________
63 220S W111
76 300D W115
2013 VW JSW TDI M6

previously-
73 280 SEL 4.5
86 300E 5 speed
2010 VW Jetta TDI M6
Reply With Quote
  #2  
Old 01-16-2005, 10:55 AM
Ali Al-Chalabi's Avatar
Senior Member
 
Join Date: Nov 2000
Location: Knoxville, TN
Posts: 1,837
If you are sure there is no air in the system and there are no leaks anywhere, the most likely culprit according to your symptoms would be the master cylinder. You may want to swap it out and see if there is a difference.
__________________
Ali Al-Chalabi

2001 CLK55
1999 Dodge Ram 2500 Cummins Diesel
2002 Harley-Davidson Fatboy
Merlin Extralight w/ Campy Record
Reply With Quote
  #3  
Old 01-16-2005, 12:37 PM
Regular User
 
Join Date: Nov 2002
Location: Flyover State
Posts: 1,364
I'm going to try to bleed the master again. I didn't do it well enough before it seems. If that doesn't do it. . .
__________________
63 220S W111
76 300D W115
2013 VW JSW TDI M6

previously-
73 280 SEL 4.5
86 300E 5 speed
2010 VW Jetta TDI M6
Reply With Quote
  #4  
Old 01-17-2005, 12:14 AM
Senior Member
 
Join Date: Jul 2002
Location: visalia ca
Posts: 368
stupid question here but are you sure your bleed screws are on the top
of the calipers? in 30 years i have not had a bad m/cyl out of the box.

george
Reply With Quote
  #5  
Old 01-17-2005, 12:27 AM
Provo Spain?
 
Join Date: Nov 2001
Posts: 656
Quote:
Originally Posted by joshhol
I'm going to try to bleed the master again. I didn't do it well enough before it seems. If that doesn't do it. . .
First MC I did went fine (lucky me).

Second did not.

Bleed bleed bleed.

See if it tightens up!
__________________
1994 C 280 117.5k, White (Good as new)
1997 Toyota Camry 149k Miles (Not so pretty anymore)

1990 190e 2.6 95k (Sold-Should not have)
1981 240d Stick ??? Miles...sold
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 11:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page