Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-07-2005, 09:50 PM
Registered User
 
Join Date: Dec 2004
Posts: 7
Starting problem 300e

My 1987 300e will start perfectly if I press the gas pedal down about half way to the floor and turn the key. If I don't step on the gas, the car won't start cold. The car will start without the gas pedal when warm. Once started the car runs great. Hummmm

Reply With Quote
  #2  
Old 02-08-2005, 08:46 AM
engatwork's Avatar
busy
 
Join Date: May 2000
Location: Soperton, Ga. USA
Posts: 13,617
OVP - overvoltage protection relay. Put a good one in there and I suspect it will help. I just went through the same thing on a '87 190E.

__________________
Jim
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange starting prob on 86 300e plink49 Tech Help 2 11-19-2003 11:46 PM
Starting Problem Jon Hrut Tech Help 12 01-24-2003 06:11 AM
Starting problem with 230E caidur Tech Help 9 12-09-2002 03:08 PM
New clue to hard starting problem Spencer 300E Tech Help 4 11-12-2002 12:44 AM
Cold Starting Problem Todd LaRoche Tech Help 0 10-17-2002 10:06 AM



All times are GMT -4. The time now is 07:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page