Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 12-06-2000, 10:43 PM
Registered User
Join Date: Dec 2000
Location: ohio
Posts: 15
I just get one thing researched and my wife tells me there's another problem with her 1988 300sel. Seems it's beginning to surge when she's sitting at idle. The only thing I've done to it recently is new plugs and air filter. It runs smooth, but it surges from idle rpm to 3500-4000 rpm when it sits in park or neutral. She didn't notice it when it was in gear. Could I have a sensor that's going bad? Anything I should look for? Thanks in advance--Nick
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
E320 16 PIN DTC Charts inc. pin 8, pin 14 cdanschwartz Tech Help 42 05-03-2016 11:06 AM
Oil Additives Bill Wood Performance Paddock 6 08-24-2011 10:53 AM
'94 C280 - Intermittent No-Start & Uncommanded Engine Shutdown jgl1 Tech Help 21 05-18-2009 01:01 PM
Diesel vs. Gas Mercedes Rebe Diesel Discussion 36 12-31-2004 06:26 PM
Diesel Engine Break-in Mileage Mercedes Man Diesel Discussion 10 03-21-2002 11:57 PM

All times are GMT -4. The time now is 05:05 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page