Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-02-2005, 07:33 PM
HL3 HL3 is offline
Registered User
 
Join Date: May 2003
Location: ROCKLIN, CA
Posts: 19
Gas Guage Blinks With Turn Signal

86 300e...when I Use The Turn Signals, Either Right Or Left, My Gas Guage Will Blink In Time To The Turn Signal (about 1/8 Inch The The Left)....also When I Apply The Brakes The Gas Guage Will Move The Left About 1/8 Inch And Stay There Til I Take My Foot Off The Brake Pedal.....and Finally The Gas Guage Will Move To The Left About 1/16 Inch When I Turn The Head Lights On.......i Thought It Might Be The Circuit Board For The Dash Pod On The Gas Guage Side, But I Found A Complete Dash Pod At 'pick And Pull' From A 87 300e.....i Changed Out The Speedo Head From My Old 86 To The 87 And Reinstalled In My 86 300e.....same Problem (my Outside Temp Guage Now Works, But That Another Story).....any Help On What Is Causing The Fuel Guage To Act Soooo Weird???????

Thanks
Hank
86 300e 202k Miles

__________________
Hank

86 300E
99 E320
97 Dodge Durango SLT 5.2 V8
Reply With Quote
  #2  
Old 04-03-2005, 06:40 PM
HL3 HL3 is offline
Registered User
 
Join Date: May 2003
Location: ROCKLIN, CA
Posts: 19
Talking Problem Solved

After installing the 87' Dash Pod, I knew I had to look else where to find the problem...Knowing that Mercedes has some problems with grounds, I looked on 'Alldata' to find the ground for the turn signals and I also found that the same ground was for the brake lights and the rear running lights....The ground is 'W6' (left side of trunk, below the hinge, behind panel)....Pulled the plastic panel out far enough to polk the ground with a long screw driver and found the ground was loose......Removed the plastic panel on the left rear (it took longer to remove the panel than the fix the problem)...Cleaned the ground and retightened, retested for the turn signal and gas guage movement...none...Problem solved....

__________________
Hank

86 300E
99 E320
97 Dodge Durango SLT 5.2 V8
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Left Turn Signal Inop MikeFLA Tech Help 4 09-04-2005 03:22 PM
Help trouble shoot - turn signal works intermittently jrmd01 Tech Help 0 11-11-2003 02:02 PM
Intermittent turn signal failure (1985 380SL) Southin Mercedes-Benz SL Discussion Forum 6 10-13-2003 06:14 PM
Can't Hear the Turn Signal Click! bmcglamery Tech Help 1 09-27-2003 02:08 PM
turn signal problem after steering box R&R rvolheim Tech Help 3 06-07-2003 05:19 PM



All times are GMT -4. The time now is 09:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page