Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-14-2005, 08:44 PM
Registered User
 
Join Date: Mar 2005
Posts: 1
1976 230 4 cylinder: starts and runs until warm

Hello Everyone,


I have a 1976 230 that starts and runs fine until the engine gets warm. Then just dies, and won't restart for a while. I was wondering if anyone knew what might be causing the problem. We haven't driven the car in a while because the problem hasn't been found. I live in the middle of nowhere, so the aren't the many benz mechanics around.
Thanks

Reply With Quote
  #2  
Old 03-14-2005, 10:52 PM
arkie's Avatar
Frequent lurker
 
Join Date: Sep 2003
Location: Marion, Arkansas (near Memphis, TN)
Posts: 241
Sounds like the water choke on the Stromberg 175 carburetor to me. It is probably running going too lean after it is warmed up. Also check the shut-off on the bottom of the carburetor (where the main mixture is), maybe it is cutting fuel flow off after warmup for some odd reason (try unplugging the solenoid). These are ticky cars, hard to get running right in my experience.

__________________
Professional wrench jockey at German Auto Tech in West Memphis, AR - check us out for your Mercedes, BMW, Audi, VW, and Mini repairs and services.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
300E runs good ...then starts to miss. mike690003 Tech Help 0 09-03-2003 05:53 PM
380SE starts terrible, runs great Q Tech Help 3 12-03-2002 09:12 PM
1991 420SE starts and runs as long as starter is engaged?? Mosser Tech Help 7 12-01-2002 04:24 PM
603 Starts, Runs for 5 seconds Then Quits Ockman Diesel Discussion 8 08-03-2002 02:25 PM
'85 280SE stalls when warm then starts hard G. Furstenberg Tech Help 1 05-25-2002 07:30 PM



All times are GMT -4. The time now is 10:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page