Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-28-2005, 05:30 AM
Registered User
 
Join Date: Jun 2000
Location: Genolier, Switzerland
Posts: 172
ABS programming error? - Cars can't move on ice

While no longer the season (It's 90 degrees here at the moment), I have been meaning to write this up for a while. I have now had exactly the same strange issue with both my old E280 4-Matic, and my current CLK500. In both cases, when at a stop on ice, and on a slope, one or both front brakes totally locked up, and it was impossible to get the car to move. With the E280, this happened going uphill, and with the CLK, it happened while going downhill, just in front of my garage.

Being a software guy, and suspecting that the old E280 and current CLK have the same generation of ABS (the new E320 ABS sounds totally different when active, but the two others sound the same), I suspect a software issue. The logic would be that the controller detects that the back wheels ares slipping, and that the car is under whatever speed allows the ABS not to release the brakes.

To free up the CLK, I had to melt the ice under the back wheels. Otherwise, there was not enough traction to force the front wheels to slide, then turn. With the E280, I had to have it towed, as I was worried about the brakes possibly locking up while driving normally. The local MB dealer found no fault.

Anyway, that's my theory. Any views?

Momo
__________________
1990 500SL 65k km - until May 11 2004
2004 E320 4-Matic wagon
2004 CLK500 Cabrio from May 11 2004
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ABS / brakes problem Benz300 Tech Help 11 05-31-2004 07:14 PM
ABS new sensor problem Pelle Tech Help 5 04-19-2004 04:35 PM
No ABS - 560SL bhatt Tech Help 2 01-12-2004 09:43 PM
ABS Brake System TMV Tech Help 1 03-16-2002 06:31 PM
ABS Brake System (question also in tech help) TMV ML, GL, G-Wagen, R-Class, Unimog, Sprinter 0 03-16-2002 05:53 PM



All times are GMT -4. The time now is 03:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page