Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 01-20-2001, 06:22 PM
Registered User
Join Date: Apr 2000
Posts: 166
My car has a vibration noise which sounds all the world like a loose exhaust system. In fact, I initially thought that was the problem, but investigation and vigorous shaking seem to indicate otherwise. All exhaust system mountings are secure.

The noise occurs upon starting from a lasts only about 3 to 5 seconds and is gone. It also occurs when slowing down to a stop, also about 3 to 5 seconds.

One thought I have had was, "Can the interior of the muffler disintegrate and cause such a noise?"

Not much information,I know, but any leads would be appreciated.
Thanks in advance.
1979 240D
165,000 miles
Reply With Quote
Old 01-21-2001, 01:06 AM
Registered User
Join Date: Apr 2000
Posts: 412
Check the heat sheilds near the exhaust to see if the are secure or possible coming in contact with the exhaust system. The type of vibration is common on Japanese cars with the heat sheilds.
1990 190E 2.6
1996 Grand Voyager 3.3
1985 Mustang GT 5.0 5 SPD
1982 Suzuki GS 750T
Reply With Quote
Old 01-21-2001, 10:19 AM
MBenzNL's Avatar
Join Date: Jan 2001
Location: the Netherlands
Posts: 1,417
The interior of the muffler can disintegrate and cause noise, but can hardly make the car vibrate (that is the same with the heat shields; noise, but no vibrations).
Did you check the engine mounts (especially the rear one underneath the transmission box)?
If the rubber sealing is damaged they can make the car vibrate at low rpm's....

1990 300SL-24
1993 C250D
with a minor 600+k kilometer
(the Netherlands)
Reply With Quote
Old 01-21-2001, 01:28 PM
Registered User
Join Date: Apr 2000
Posts: 166
Sorry if I gave the wrong impression. There is no vibration felt in the car itself. I meant that the noise seems to be caused by vibration. But maybe some of those things are causing that vibration. Will check out all suggestions.

Thanks for the responses.

Have a good day.

1979 240D
165,000 miles
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
83 300CD tranny modulator question freesprung Tech Help 0 04-07-2004 10:10 PM
Trouble Codes Question talons40 Tech Help 2 08-22-2003 02:36 PM
Newbie Question josephcorderomd Diesel Discussion 1 07-07-2003 10:59 AM
Center Console Question hippie_elmo Vintage Mercedes 2 02-01-2002 11:47 PM

All times are GMT -4. The time now is 05:43 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page