Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-02-2001, 02:49 PM
Registered User
 
Join Date: Dec 2000
Location: charlotte hall md.
Posts: 248
I am still learning the ins and outs on my 1980 450sl.Less than 50k The first time I start the car in the day,and start to pull away.I get some strange pinging type noises from under the hood.This happens only When the car is moving,and I give it a little extra gas.This only last a few minutes than all is fine.It will not make the noise if I am not moving.If I just give it a little gas at standstill no noise.Is this somehow emmissions related Help.Michael
Reply With Quote
  #2  
Old 02-02-2001, 11:17 PM
Registered User
 
Join Date: Apr 2000
Location: LEMONT-CHICAGO
Posts: 412
Could possibly be you smog pump. Mine makes a little noise at start upthen is gone. I have be told it is normal.
__________________
1990 190E 2.6
1996 Grand Voyager 3.3
1985 Mustang GT 5.0 5 SPD
1982 Suzuki GS 750T
Reply With Quote
  #3  
Old 02-03-2001, 11:30 AM
Registered User
 
Join Date: Dec 2000
Location: charlotte hall md.
Posts: 248
start up noise.

Thanks for trying to help.Mine does not have a smog pump.It is a tri catalyst with ox sensor.Again thanks
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
engine noise on cold start kramlavud Tech Help 6 01-21-2004 07:41 AM
Sequence to start a M104 atamians Tech Help 1 01-17-2003 05:26 PM
scott.. noise question for ya Ashman Car Audio and Multimedia 2 06-09-2002 02:37 AM
Noise at start up and Happy T'giving joegolden Tech Help 1 11-25-2000 03:07 PM



All times are GMT -4. The time now is 04:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page