Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 02-06-2001, 09:38 PM
Registered User
Join Date: May 2000
Location: Southern California
Posts: 42

Sometimes when I am driving I hear a strange sound almost like a low moaning sound, especially when I turn my steering wheel. I have a 92 400E (114k) and the maint records show the steering pump was resealed once prior to my purchase. I have had the vehicle for a year and I had the auto shop check the steering pump they saw no leaks but they resealed the pump for free since it was still under warranty from the last reseal. There are no leaks that I know of and the steering fluid level is fine. This noise comes and goes? HELP...

Second question, I was wondering if I kept this 92 400E with 114k miles well maintained how many more miles does this car possibly have?

I enjoy driving this automobile, I truly love her...


Reply With Quote
Old 02-06-2001, 10:35 PM
Posts: n/a

I own a '93 400E and I had the same problem. I had it checked out at the MB dealer and they said it was a power steering fluid leak. They replaced a hose and the noise went away. It cost me between 200-250 total.

On the life of a 400E, I have very high hopes. I am at about 124,000 and I have no problems. I expect to get at least 200,000 before I would consider a new car. There are plenty of high mileage 124s out there.

Reply With Quote
Old 02-07-2001, 12:06 AM
Registered User
Join Date: Jan 2001
Location: Iowa
Posts: 277
I just purchased a '92 400E and discovered through my pre-purchase research, this seems to be a common problem. Mine had the same thing when I bought it, the PS leak, had it fixed and is fine now.

I also have an '87 260E with 280,500 miles and is still strong as ever. I would anticipate, assuming all things equal, it too will run at least this long, but you never know.

Last friday I headed outside to pack for a weekend out of town to find -30 degree below zero weather, and a neighborhood full of dead cars. Yes, the 260 has to sit outside. I easily drive the oldest car in my neighborhood, and with one arm, just had rotator cuff surgery, I reach in and the ole 260 starts right up. Does every morning, and purred down the highway for 2.5 hours at 80mph!

I absolutely love the W124, can't imagine another. And this is on the heels of purchasing a brand new BMW!

Take care,
Brian W.
92 400E
90 300E
87 260E
Reply With Quote
Old 02-07-2001, 03:00 PM
Registered User
Join Date: May 2000
Location: Southern California
Posts: 42
Thanks Guys for the info. I will have my mechanic check for leaks and check the hoses.

Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
new 500e Ryan Featured Cars 4 01-27-2010 04:30 AM
Poor Gas Mileage on '93 400E Jhoulihan Tech Help 9 12-14-2002 09:32 PM
400E strange hesitation/acceleration problem PLEASE HELP amg280 Tech Help 28 11-07-2002 07:55 PM
Jet like sound from 400E carman850 Tech Help 2 10-07-2002 01:34 PM
strange 560sl sound Stephen Gold SL Forum 1 08-20-2002 09:55 PM

All times are GMT -4. The time now is 09:35 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page