Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-20-2005, 08:26 PM
Registered User
 
Join Date: Aug 2004
Location: Ocala Florida
Posts: 112
88 300E trouble COdes HELP

I have a 300 E that has the Check engine light on. I made a tester that I found on another thread here where a guy had trouble with his 89 560 SEC SRS light. I checked my 88 and when I went to plug it to the X92 connector on Neg slot 1 and tehn #3. On an 88 there is are not wires in slot 3 only in slots 1, 6 & 7. Can anyone give me an help and direction on pulling codes on my 88 300E.

Despirately need help
__________________
Moohampshire
1988 300E 124K
1994 Volvo 850 Turbo 115K Killed by a Cement Truck
1992 300 CE 95 K
1986 300 SL Euro 96K
Reply With Quote
  #2  
Old 11-20-2005, 08:56 PM
Registered User
 
Join Date: Aug 1999
Location: Florida / N.H.
Posts: 8,804
Your chassis does not have Flash memory.
Only on/off ratio for lambda and rpm
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 04:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page