Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-20-2006, 11:28 AM
Registered User
 
Join Date: Jan 2006
Location: Central PA
Posts: 49
90 300TE 4Matic Mono Blade Removal

90 300TE 4Matic. I'm trying to remove the mono-blade and repair the heater blower motor. The mono-blade and motor won't come off the car. The four small nuts on the shock mounted bolts have been removed along with the clip below the mono-blade and on the centerline of the car. Everything moves... the motor, the aluminium casting. The wiper assembly is still loosely attached at the base of the windshield. Does the wiper arm or wiper hub need disassembled? Could it be sealant or weather strip holding it? I pulled fairly hard and held the tension for a while hoping any sealant would break loose, but no luck. Using a mirror didn't reveal any other fastners. Any advice? What am I doing wrong?

Thanks Barn


Last edited by Barn; 01-20-2006 at 11:32 AM. Reason: add description of question to title
Reply With Quote
  #2  
Old 01-20-2006, 12:14 PM
Fourings's Avatar
It was her idea.
 
Join Date: Nov 2002
Location: Denver for now
Posts: 76
I didn't even try to remove the motor without taking off the wiper arm from the hub. I'd try that first.
It has been a few weeks since I did mine, but I didn't run across any problems getting the wiper assy out. Wish I could be more helpful.
__________________
Fourings

84 Audi Coupe GT with Turbo engine, EFI (buh-bye CIS), Jamex seats, Koni's/H&R's, e-code lights. 210k and counting.
1992 Anthracite 400E, 161k, "Grey Ghost".
1986 VW Quantum Syncro, 192k, gone to the crusher in the sky.
1989 300TE 172k. (Was mine, now also Mom's car)
72 280SE 4.5 (Mom's car)
Reply With Quote
  #3  
Old 01-20-2006, 12:56 PM
haasman's Avatar
Registered User
 
Join Date: Jun 2001
Location: San Francisco, CA
Posts: 3,097
Try this link: wiper

Haasman
__________________
'03 E320 Wagon-Sold
'95 E320 Wagon-Went to Ex
'93 190E 2.6-Wrecked
'91 300E-Went to Ex
'65 911 Coupe (#302580)
Reply With Quote
  #4  
Old 01-20-2006, 04:43 PM
Registered User
 
Join Date: Jan 2006
Location: Central PA
Posts: 49
Removed wiper assembly

After all the nuts were removed the wiper assembly was held in with a bead of RTV at the base of the windshield. I cut and pulled this apart. Thanks for the help. Barn

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 12:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page