Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-24-2006, 06:36 PM
Registered User
 
Join Date: Jan 2006
Posts: 3
High Idle

Hello
I have a 1986 420SEL and the thing idles at 2000 rpm. Can anyone tell me of some places to start trouble shooting. I have read about this idle control module....where is it? Thanks for the help.

Reply With Quote
  #2  
Old 01-25-2006, 10:18 AM
SKEE bo's Avatar
CHICAGO BENZ CLUB NO.74
 
Join Date: Jan 2006
Location: CHICAGO
Posts: 16
I know whar u mean !!!!!!

I posted a thread about high idle about two weeks ago & I never seen 1 reply
I think these people dont know to much about idle problems
__________________
420 sel 168,000 1989
Reply With Quote
  #3  
Old 01-25-2006, 10:32 AM
Registered User
 
Join Date: Mar 2003
Location: Southern California
Posts: 2,199
Quote:
Originally Posted by SKEE bo
I posted a thread about high idle about two weeks ago & I never seen 1 reply
I think these people dont know to much about idle problems
Yes, you have 11 posts, and we don't know jack...

This subject has been beat to death. Have you ever heard of "search"?

Duke
Reply With Quote
  #4  
Old 01-25-2006, 01:16 PM
Registered User
 
Join Date: Jan 2006
Posts: 3
Location?

Could anyone tell me where to find the idle control module and what it looks like?
Reply With Quote
  #5  
Old 01-25-2006, 01:19 PM
Registered User
 
Join Date: Feb 2004
Location: Northern California
Posts: 31
SKEE bo,

I could have sworn you received a useful reply to your post on 1/9/06 within 6 minutes of your edit????

If you ask a question, at least take the effort to check. A follow-up with results of attempted fix is also greatly appreciated, especially by the one who took the effort to help!!!!
__________________
Duke
'84 380SL
Reply With Quote
  #6  
Old 01-25-2006, 04:15 PM
zcc's Avatar
zcc zcc is offline
Registered User
 
Join Date: Nov 2005
Location: Kuwait
Posts: 610
Arrow

Check these two links:

http://www.peachparts.com/shopforum/tech-help/141131-560-sels-recently-developed-miss.html#post1055494

http://www.peachparts.com/shopforum/tech-help/142002-w126-low-idle-all-gears.html#post1072422
__________________
Master Computer Engineer, A+, Network+, MCP/MCSA/MCSE 4/2k/2k3 - Messaging, MCTS, MCITP, MCT, Brainbench, ICDL and starting Ph.D

380SE 1984 <------- Totaled by flipping accident
300SE 1988 <------- Sold
Volvo S70 2000 <---- 4 family
Opel Omega 2002 <-- 4 family
560SEC 1989 <------ Sold
560SEL 1990 <------ Sold
560SEL 1991 <------ 4 my mother
560SEL 1989 <------ Sold
600SEL 1992 <------ Current


http://search.ebay.com/_W0QQsassZkhazenzcc
Reply With Quote
  #7  
Old 01-26-2006, 07:57 PM
SKEE bo's Avatar
CHICAGO BENZ CLUB NO.74
 
Join Date: Jan 2006
Location: CHICAGO
Posts: 16
Cool Wassup Duke

None of the posts were from you DUKE and none of them were correct, Now the other info I get from this site is unsurpassed & I would be lost without it.

thanx for going through all my posts


SKEE BO
__________________
420 sel 168,000 1989
Reply With Quote
  #8  
Old 01-26-2006, 08:31 PM
Registered User
 
Join Date: Mar 2003
Location: Southern California
Posts: 2,199
Try searching "high idle".

All possible causes of high idle speed have been hashed out and are in the archives - and just about every other problem that newbies post.

If you think you have some kind or entitlement and are too lazy to search and end up with nothing or chasing your tail, tough...

The guys in the know get tired of retyping the same information after the first six times.

Duke
Reply With Quote
  #9  
Old 02-04-2006, 04:44 AM
SKEE bo's Avatar
CHICAGO BENZ CLUB NO.74
 
Join Date: Jan 2006
Location: CHICAGO
Posts: 16
Im Big Enough

I must of been lazy due to the fact that I did find the reason for my problem on this forum .
YOU GOT ME ON THAT ONE !!!

__________________
420 sel 168,000 1989
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page