Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-07-2006, 09:09 PM
Registered User
 
Join Date: Jan 2006
Posts: 6
Angry 260E fuel issues

Had a tank of bad and old gas (varnish smell). Replaced the fuel filter, drained the tank. Car was difficult to start but did, then died, would not start. Repeated the process, car started, finally revs came up, died again. Just got the car from a great friend, original owner, excellent condition except it has sat for awhile (8 months). HELP!! not real Benz savvy.

Reply With Quote
  #2  
Old 02-07-2006, 09:14 PM
Ron in SC's Avatar
Registered User
 
Join Date: Aug 2003
Location: Charleston, SC
Posts: 1,095
Sounds not unlike the problem I'm having. Read my thread below about cold start injector.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 11:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page