Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-08-2006, 10:33 AM
Registered User
 
Join Date: Feb 2006
Posts: 19
Unhappy ml320 whinning sound- cold start???

Help!!!2003 ML 320 --When I first start the auto and if it's cold- 30 degrees or lower it make a high pitched whinning sound that only last a few seconds up to a few minutes then goes away. Makes the sound with or with out the heater turned on. Sound seems to be coming from dashboard in front of driverside, maybe in front of firewall --don't know.


Last edited by johnr319; 02-08-2006 at 08:27 PM. Reason: more info
Reply With Quote
  #2  
Old 02-08-2006, 11:29 AM
Ali Al-Chalabi's Avatar
Senior Member
 
Join Date: Nov 2000
Location: Knoxville, TN
Posts: 1,837
Is it road speed dependent or RPM depenent?
__________________
Ali Al-Chalabi

2001 CLK55
1999 Dodge Ram 2500 Cummins Diesel
2002 Harley-Davidson Fatboy
Merlin Extralight w/ Campy Record
Reply With Quote
  #3  
Old 02-08-2006, 11:36 AM
Registered User
 
Join Date: Feb 2006
Posts: 19
Car is just idling, in park. doesn't make a difference if i rev up rpm's. the sound also stops all at once. It's also high pitched. Thanks for any ideas!!!!
When I took in ---course it didn't make the sound but was warm outside.
Reply With Quote
  #4  
Old 02-08-2006, 11:40 AM
Ali Al-Chalabi's Avatar
Senior Member
 
Join Date: Nov 2000
Location: Knoxville, TN
Posts: 1,837
Is it the AIR (Air injection reaction) pump used to reduce cold start emmissions? If so, it makes some noise when it runs which is normal.
__________________
Ali Al-Chalabi

2001 CLK55
1999 Dodge Ram 2500 Cummins Diesel
2002 Harley-Davidson Fatboy
Merlin Extralight w/ Campy Record
Reply With Quote
  #5  
Old 02-08-2006, 11:55 AM
Registered User
 
Join Date: Feb 2006
Posts: 19
Don't know?? This is a new sound and not normal ---the colder it is the louder the whinning sound. Can this pump start to fail and become louder? Or any other ideas? With hood up --still hard to pin point where the sound comes from---but seems to be on the drivers side.
Reply With Quote
  #6  
Old 02-08-2006, 12:53 PM
jlomon's Avatar
Registered User
 
Join Date: Aug 2002
Location: Toronto, Ontario
Posts: 310
Could it be a bearing on one of your accessory drive pulleys?
Reply With Quote
  #7  
Old 02-08-2006, 01:22 PM
Registered User
 
Join Date: Feb 2006
Posts: 19
UPDATE---after listening a couple of times You can hear some type of motor that shuts down after the engine idles down This is after first starting the engine when cold. I believe the problem is in that motor/pump/what ever that is???

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 11:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page