Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-10-2001, 11:14 PM
Registered User
 
Join Date: Jan 2001
Location: California
Posts: 2,068
The low beam on the driver's side is dimmer than the one on the passenger's side. However, the high beam is equally bright on both sides. Any ideas on this? By the way, these are euro beadlights. I bought a new H4 bulb and saw no difference. Fogs and sidemarkers are equally bright on both sides. Am I looking at a complicated electrical problem here? Thanks everyone.
Reply With Quote
  #2  
Old 03-10-2001, 11:47 PM
Wes Bender's Avatar
Retired User
 
Join Date: Mar 2001
Location: Alpine, AZ / Green Valley, AZ
Posts: 733
Has anyone worked on the headlight wiring recently?
If the ground wire and high beam wires are reversed,
you will get a good high beam, but the low beam will
be dim. The reason is that the voltage must pass through
both high and low beam filaments to reach ground.

Wes
Reply With Quote
  #3  
Old 03-11-2001, 12:28 AM
Senior Member
 
Join Date: Mar 2001
Location: Accokeek, MD
Posts: 683
Dim Headlight

If someone has worked on the lights it is possible that the right and left low beams are wired in series rather than in parallel. The first bulb that the current passes through would have normal light intensity while the second bulb(other side) would be significantly dimmer.
__________________
Earl



1993 190E 2.3
2000 Toyota 4x4 Tundra
Reply With Quote
  #4  
Old 03-11-2001, 12:54 AM
Registered User
 
Join Date: Jan 2001
Location: California
Posts: 2,068
Here's some more detail on the problem. To get the Euro headlights to work, I disassembled the regular US headlights and took out the wiring. Then, I moved the connectors (high beam, low beam, and ground) around inside the white connector (to headlight bulb) to correspond properly with the H4 bulb. I haven't driven the car at night since I did this, (strangely enough) and tonight I noticed the problem. The foglights work fine, but I'm a bit worried about getting the high and low beams to work properly.
Reply With Quote
  #5  
Old 03-11-2001, 01:30 PM
Wes Bender's Avatar
Retired User
 
Join Date: Mar 2001
Location: Alpine, AZ / Green Valley, AZ
Posts: 733
Speedy -

See my first post re; your problem. You might have to recheck your change in the wiring. I think that it is what is causing your problem.

For the left head lamp, the color codes are as follows:

Low beam - yellow/black
High beam - white/black
Ground - Brown

You might try reversing the white/black and the brown wires in the connector and see if that cures the problem. (I watched a Porsche mechanic puzzle over this type of problem on a new 356B for over an hour. Turns out the factory had inadvertantly switched two wires in a connector. Easy to do, results are strange, and, until you draw a diagram of the circuit, hard to troubleshoot.)

Good luck on it. Let us know what you find.

Wes
Reply With Quote
  #6  
Old 03-11-2001, 08:37 PM
Registered User
 
Join Date: Jan 2001
Location: California
Posts: 2,068
After toiling through various wiring diagrams, I found out that a couple of wires had been mixed up. Everything works fine now. Hey, did anyone know that you can get some strange results if you use the wrong bulbs in the turn signal? There's a whole bunch of bulbs that LOOK the same and WILL fit.... but only the 7528 bulb will work properly.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Running list of failures during 3 years of ownership Q ML, GL, G-Wagen, R-Class, Unimog, Sprinter 33 01-22-2006 09:13 AM
Any interest? 1982 Euro 300D 4-spd turbodiesel Diesel Discussion 26 02-09-2005 08:08 PM
1993 300D, window mechanism problem Francoc Diesel Discussion 5 11-26-2004 01:12 AM
What to do ?? rmmagow Diesel Discussion 2 01-01-2004 11:55 PM
1982 300D For Sale! CT area... michakaveli Diesel Discussion 8 05-11-2003 11:10 PM



All times are GMT -4. The time now is 03:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page